Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS required for FWSM on C6500 VSS

Hi Team

I need your help with the following question:

We are preparing a design to one of our customers, using Catalyst 6504-E with VSS, and a Firewall Service Module (FWSM).

Based on this document, the minimum IOS release required is 12.2(33)SXI:

http://www.cisco.com/en/US/products/ps9336/products_tech_note09186a0080a7c72b.shtml

When choosing the IOS, there are several packaging options: IP Base, IP Services, Advanced IP Services, Advanced Enterprise Services...   Which one of this options is required when using the FWSM and VSS? Or could be any packaging with the release 12.2(33)SXI?

Thanks for your help.

Regards,

Annya

1 REPLY
Cisco Employee

Re: IOS required for FWSM on C6500 VSS

VSS support was added from FWSM code 4.0.4 and above. 12.2(33)SXI or later - any packaging so long as you can configure

the firewall vlan-group and other commands to push the vlan down to the FWSM from the switch.

Pls. read RN here: http://www.cisco.com/en/US/docs/security/fwsm/fwsm40/release/notes/fwsmrn40.html#wp172526

-KS

322
Views
0
Helpful
1
Replies
CreatePlease login to create content