Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Is Version 12.2(18) compatible for FWSM to be installed.

Hi ALL,

I have a quick & silly question.

My switch has the

IOS (tm) s72033_rp Software (s72033_rp-IPSERVICES_WAN-M), Version 12.2(18)SXF11, RELEASE SOFTWARE (fc1)

and

ROM: System Bootstrap, Version 12.2(14r)S9, RELEASE SOFTWARE (fc1)

Will this be compatible for FWSM to work.

1 REPLY

Re: Is Version 12.2(18) compatible for FWSM to be installed.

Yes, The FWSM is supported with your IOS version.

http://www.cisco.com/en/US/docs/security/fwsm/fwsm32/release/notes/fwsmrn32.html#wp73044

HTH,

Mark

154
Views
0
Helpful
1
Replies