Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Is version 8.2(1) supported on the ASA 5520 platform

I know there was an issue with compatability earlier with a version specifically being only for the 5580 model...

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Is version 8.2(1) supported on the ASA 5520 platform

1 REPLY

Re: Is version 8.2(1) supported on the ASA 5520 platform

119
Views
5
Helpful
1
Replies
CreatePlease to create content