Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Lost OSPF neighbor

We have a PIX 6.3 that has been working with no problems, suddenly we lost the OSPF adjacentcy to our edge router.

I can see the Neighbor in the edge router and the database has the routes, but they are not populating the route tables of the edge router and the PIX is not getting the default route from the router.

Debugs show I am getting the hello from the pix, but they a re not updating each other's route tables.

The PIX also sees the router. the PIX is set up with two processes:

router ospf 1

network 2.1.1.64 255.255.255.224 area 0

log-adj-changes

router ospf 2

network 10.1.73.0 255.255.255.0 area 0

network 192.168.201.0 255.255.255.0 area 0

network 192.168.202.0 255.255.255.0 area 0

network 192.168.203.0 255.255.255.0 area 0

network 192.168.204.0 255.255.255.0 area 0

network 192.168.205.0 255.255.255.0 area 0

network 2.1.1.64 255.255.255.224 area 0

log-adj-changes

redistribute static subnets route-map STATICtoOSPF

redistribute ospf 1 subnets match internal external 1 external 2

default-information originate

1 REPLY

Re: Lost OSPF neighbor

just checking, are you running any ospf md5 authentication in your edge and/or fws interfaces?

207
Views
4
Helpful
1
Replies
CreatePlease to create content