Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

Management interface stoped working after upgrade.

Hi

After I have upgraded our ASA 5510 to 8.4.2 I have problem with the management interface.

Our former firmware 8.2.3 had no problem using the management interface as a DMZ zone, but after we upgraded to 8.4.2 we can't make it work.

The interface and the protocol is up, when I type: show interface.

But when I ping the interface from a computer connectet to the interface, nothing happens.

Even the logging shows nothing.

Anyone who can tell me what the problem can be ?

Best regards

Rex Petersen / Denmark

7 REPLIES
Cisco Employee

Management interface stoped working after upgrade.

Do you have the command: "management-only" on that management interface?

If you do, please remove it and see if it works.

New Member

Management interface stoped working after upgrade.

The management-only command has been removed.

I has been working before (8.2) but after upgrading to 8.4.2 it doesn't work.

// Rex

Cisco Employee

Management interface stoped working after upgrade.

Can you please share your config?

I don't see any bugs related to management interface in version 8.4.2

New Member

Management interface stoped working after upgrade.

I see, I was a little to fast at the keyboard.

It's version 8.4.3(9) and not verson 8.4.2.

// Rex

Cisco Employee

Management interface stoped working after upgrade.

Sounds like a bug to me, you might want to open a TAC case to get it further troubleshot and open a new bug if it is one.

New Member

Re: Management interface stoped working after upgrade.

Hi JeniferYesterday I testet on another ASA5510 with same firmware version, and everything was working ... strange.

Here the interface setup:

interface Ethernet0/0

nameif outside

security-level 0

ip address xx.xxx.xxx.x 255.255.255.224 standby xx.xxx.xxx.x

!

interface Ethernet0/1

nameif inside

security-level 100

ip address 10.34.4.246 255.255.248.0 standby 10.34.4.245

!

interface Ethernet0/2

nameif dmz

security-level 20

ip address 10.2.1.1 255.255.255.0

!            

interface Ethernet0/3

description LAN Failover Interface

!

interface Management0/0

nameif dmz_1

security-level 25

ip address 10.3.1.1 255.255.255.0

!

boot system disk0:/asa843-k8.bin

Cisco Employee

Management interface stoped working after upgrade.

Strange indeed.

Maybe try a reload and see if it makes any difference if you have the same on another ASA with same firmware and it works just fine.

355
Views
0
Helpful
7
Replies
CreatePlease to create content