Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Management port on ASA5505

I have interfaces defined on the 5505:

interface Ethernet0/0

switchport access vlan 2

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

interface Vlan1

nameif inside

security-level 100

ip address 10.135.70.254 255.255.255.0

interface Vlan2

nameif outside

security-level 0

ip address x.x.x.x 255.255.255.248

I only need one interface to connect to a single host on the inside (VLAN1) and then connect E0 to a DSL.

Is it possible (are what are the commands required) to take one of the other interfaces and create a Management port on the local office LAN?

Thanks for your help

Everyone's tags (3)
2 REPLIES
Red

Management port on ASA5505

You would need the following for it:

interface Ethernet0/3

switchport access vlan 3

int vlan 3

nameif management

ip address 192.168.1.1 255.255.255.0

management-only

no shut

For ssh access:

ssh 0 0 management

crypto key generate rsa modulus 1024

For telnet:

telnet 0 0 management

aaa authentication telnet console LOCAL

For ASDM:

http server enable

http 0 0 management

Here's the doc for it:

http://www.cisco.com/en/US/docs/security/asa/asa82/configuration/guide/access_management.html

Hope that helps.

Thanks,

Varun


Thanks, Varun Rao Security Team, Cisco TAC
New Member

Re: Management port on ASA5505

Hi Varun,

The ASA is coming back with ' license does not allow for more than 2

nameifs'

Will that matter for ASDM?

Is there another way to define ssh and telnet without using a nameif?

Thanks for your prompt reply and assistance.

Tom Williams

Technical Services Dept.

Ilitch Holdings, Inc.

Office Hours: 7:30am - 4:00 pm Monday -Friday EST

(248) 442-4518

(248) 442-4570 Fax

tom.williams@ilitchholdings.com

Company HELP DESK: 313-471-6329

*********************************************************************

The information in this email is confidential and may be legally

privileged. It is intended solely for the addressee. Access to this

email by anyone else is unauthorized. If you are not the intended

recipient, any disclosure, copying, distribution or any action taken

or omitted to be taken in reliance on it, is prohibited and may be

unlawful. If you believe that you have received this email in error,

please contact the sender.

*********************************************************************

From: varrao

To: iholdings ,

Date: 11/08/2011 02:13 PM

Subject: - Re: Management port on ASA5505

Home

Re: Management port on ASA5505

created by Varun Rao in Firewalling - View the full discussion

You would need the following for it:

interface Ethernet0/3

switchport access vlan 3

int vlan 3

nameif management

ip address 192.168.1.1 255.255.255.0

management-only

no shut

For ssh access:

ssh 0 0 management

crypto key generate rsa modulus 1024

For telnet:

telnet 0 0 management

aaa authentication telnet console LOCAL

For ASDM:

http server enable

http 0 0 management

Here's the doc for it:

http://www.cisco.com/en/US/docs/security/asa/asa82/configuration/guide/access_management.html

Hope that helps.

Thanks,

Varun

Reply to this message by going to Home

Start a new discussion in Firewalling at Home

6972
Views
0
Helpful
2
Replies