Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

multiple mode for ASA5520 v7.2

Could anyone advice me:

I have two contents and they both use interface G0/1 as outside interface; can I configure it on same subnet?

for example:

on contents admin:

interface g 0/1

nameif outside

security-level 0

ip address 10.1.1.10 255.255.255.0 standby 10.1.1.2

on contents admin2

interface g 0/1

nameif outside

security-level 0

ip address 10.1.1.100 255.255.255.0 standby 10.1.1.102

Any comments will be appreciated

Thanks in advance

3 REPLIES

Re: multiple mode for ASA5520 v7.2

Hi

I dont think you will be able to configure the same ip address on both the interfaces..

regds

Community Member

Re: multiple mode for ASA5520 v7.2

not same ip address, different ip address, but same subnet.

I am trying to configure virtual firewall (with load balancing) using two css11506s.

so, I would like to know if the outside interface for both contents (with active/active) can be same subnet.

I have got impress that they have to be diferent subnet. But, when I do configuration, I can put them on two different ip addresses but same subnet.

Could I get confirm:

if I can using same subnet on outside interface for two contents?

Any Regards

Re: multiple mode for ASA5520 v7.2

HI .. from teh CCSP book it reads ..

The Security Appliance allows interfaces to be shared between contexts. This is allowed only

with adherence to the following guidelines:

■ The Security Appliance must be in routed mode.

■ The shared interface must have either a unique IP address for each context or a unique

VLAN for each context that will be using it.

So in your situation is it OK however you need to carefully planing NAT as this will tell the ASA which context to send the incoming packets.

I hope it helps .. please rate it if it does !!!

187
Views
0
Helpful
3
Replies
CreatePlease to create content