Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Multiple Vulnerabilities in Cisco ASA Software - Adivisory ID

Hello,

looking at this advisory: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20141008-asa, in Software Versions and Fixes table all fixes releases are interim ones while mine is an ED release (9.1.5). Do you think I have to upgrade to the adviced interim release 9.1(5.12) ?

 

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

If you're running a 5500

If you're running a 5500 series and require a fix now then, yes - 9.1(5.12) is the version you should upgrade to.

You could also examine each vulnerability for applicability to your configuration and either decide it is not applicable or critical and/or implement compensating controls outside the ASA itself.

Finally, you could also accept the risk and leave your system unpatched.

1 REPLY
Hall of Fame Super Silver

If you're running a 5500

If you're running a 5500 series and require a fix now then, yes - 9.1(5.12) is the version you should upgrade to.

You could also examine each vulnerability for applicability to your configuration and either decide it is not applicable or critical and/or implement compensating controls outside the ASA itself.

Finally, you could also accept the risk and leave your system unpatched.

51
Views
0
Helpful
1
Replies
CreatePlease login to create content