Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

need to convert pix 501 config to asa5505

           I have to convert our pix 501 config to asa5505 - i used the cisco convert tool but got stuck on a few rules that did not convert. Any help would be appreciated.

partial config ..

ip address outside 172.100.1.1 255.255.255.0

ip address inside 10.2.0.3 255.255.0.0

global (outside) 2 interface

global (inside) 1 10.2.3.3

nat (outside) 1 172.100.1.0 255.255.255.0 outside 0 0

static (inside,outside) 10.32.0.5 10.32.0.5 netmask 255.255.255.255 0 0

static (inside,outside) 192.168.0.6 192.168.0.6 netmask 255.255.255.255 0 0

static (inside,outside) 10.20.1.143 10.20.1.143 netmask 255.255.255.255 0 0

the config tool created this

interface VLAN1

ip address 172.32.1.1 255.255.255.0

nameif outside

security-level 0

no shutdown

 

 

interface VLAN2

ip address 10.3.0.3 255.255.0.0

nameif inside

security-level 100

no shutdown

      

interface Ethernet0/0

switchport access vlan 2

switchport mode access

interface Ethernet0/1

switchport access vlan 1

switchport mode access

3 REPLIES

need to convert pix 501 config to asa5505

Hello Johannanel,

Yeah It did not work hehe. Let me try to do it for you

ip address outside 172.100.1.1 255.255.255.0

ip address inside 10.2.0.3 255.255.0.0

Interface vlan 2

nameif outside

ip add 172.100.1.1 255.255.255.0

no shut

exit

interface vlan 1

nameif inside

ip add 10.2.0.3 255.255.255.0

no shut

exit

interface ethernet 0/0

switchport mode access

switchport access vlan 2

no shut

nat (inside) 2 0 0

global (outside) 2 interface

static (inside,outside) 10.32.0.5 10.32.0.5 netmask 255.255.255.255 0 0

static (inside,outside) 192.168.0.6 192.168.0.6 netmask 255.255.255.255 0 0

static (inside,outside) 10.20.1.143 10.20.1.143 netmask 255.255.255.255 0 0

nat (outside) 1 172.100.1.0 255.255.255.0 outside 0 0

global (inside) 1 10.2.3.3

Rate all of the helpful posts!!!

Regards,

Jcarvaja

Follow me on http://laguiadelnetworking.com

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
New Member

need to convert pix 501 config to asa5505

Thanks for your response but

My asa is on 8.4(7) and the nat commands and ip address commands does not work

need to convert pix 501 config to asa5505

Hello,

You missed that part bud.

I will get back when I have time

Rate all of the helpful posts!!!

Regards,

Jcarvaja

Follow me on http://laguiadelnetworking.com

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
111
Views
0
Helpful
3
Replies
CreatePlease login to create content