Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

netboot speed issue

We have a speed issue with Apple netboot clients over a vpn connection. The netboot client is at a remote site connected to an ASA 5505. The 5505 directs all traffic to an ASA 5520 at our main office.

We have seen a strange speed issue where if the ASA5520's outside interface is left at 1 Gbps, the through put on the netboot client drops to around 0.1 Mbps. If I drop the speed back to 100 Mbps on the 5520's outside interface, the throughput of the netboot client jumps to 6 or 7 Mbps.

We've tried numerous tests keeping all other variables the same -- same switchport, same switch config, etc. Any help would be much appreciated.

Thanks.

3 REPLIES
Cisco Employee

Re: netboot speed issue

Hi -

What does the 5520 plug into on it's outside interface?

What do the interface statistics look like when it is set to 1 gbps vs 100 mbps?

thxs

peter

New Member

Re: netboot speed issue

Hi

I feel this is a duplex miss match between the ASA and the switch on which it is connected. Make sure that the switch and ASA sets AUTO->AUTO or 100->100 or 1000->1000 same on both sides.

Hope that helps

Ullas

New Member

Re: netboot speed issue

Negative on the duplex mismatch; that was the first thing I suspected also. After doing extensive testing we determined that this is a problem specific to Appletalk Filing Protocol on OSX v10.5.x; the problem disappeared on v10.4.x.

261
Views
0
Helpful
3
Replies