Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Newbie PIX515E User / Download, Upgrade Issues?

I just bought a PIX 515E UR with 6 interfaces from a third party. I don't currently have the PDM 3.0(1) software needed to access my device running PIX v6.3(3). I've tried accessing is via cisco.com, but it says I have insufficient permissions. I've tried downloading it via FTP but can't find it anywhere. (http://www.cisco.com/en/US/products/sw/netmgtsw/ps2032/products_installation_guide_chapter09186a008017a422.html#wp1063084)

How can I get this software, and how can I upgrade my PIX to the most recent version 7.1? I assume I need to connect to the device before upgrading but that may not be the case (perhaps I could do something like flashing the BIOS) Any help would be greatly appreciated.

Thanks!

1 REPLY
Silver

Re: Newbie PIX515E User / Download, Upgrade Issues?

Do you have a smartnet contract with Cisco? If not you will need to buy the software if you want to upgrade.

Hope that helps.

Steve

193
Views
0
Helpful
1
Replies
CreatePlease to create content