Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

no internet connection

dear all

I cannot connect to internet also status and protocol all up and dsl  test successful when using  cisco configuration professional can you help?

 

my configuration as below

sho run
Building configuration...

Current configuration : 3722 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 4096

!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-4161185151
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-4161185151
 revocation-check none
 rsakeypair TP-self-signed-4161185151
!

ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.0 192.168.1.99
!
ip dhcp pool vlan1
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1 
!
!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
no policy-manager policy enable
vtp domain SKYBB
vtp mode transparent

!
archive
 log config
  hidekeys
!

!
interface ATM0
 no ip address
 ip policy route-map voip
 atm vc-per-vp 64
 no atm ilmi-keepalive
 pvc 0/38 
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
 dsl operating-mode auto 
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
 no ip address
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
!
interface Vlan1
 ip address 192.168.1.1 255.255.255.0
 ip helper-address 192.168.1.1
 ip nat inside
 ip virtual-reassembly
 fair-queue
!
interface Dialer0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 dialer pool 1
 dialer-group 1
 fair-queue
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname 7c4ca5c7804b4@skydsl
 ppp chap password 0 my password
 ppp pap sent-username 7c4ca5c784b4@skyds password 0 my password
 ppp ipcp dns request
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http secure-server
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
control-plane
!
!
line con 0
 logging synchronous
 no modem enable
line aux 0
line vty 0 4
 logging synchronous
 no login
!
scheduler max-task-time 5000
end

AttributeValue
InterfaceATM0
IP addressEasy IP
Description 



Test Activity Summary 
 

ActivityStatus
Checking interface status...Up
Checking for DNS settings...Successful
Checking interface IP address..Successful
Checking exit interface...Successful
Pinging to destination host...Successful
 

 

 

5 REPLIES
New Member

Is the  ppp pap sent-username

Is the  ppp pap sent-username correct? Didn't you left an 'l' letter from the end of the username?

New Member

Yes it was wrong. I corrected

Yes it was wrong. I corrected but still same problem.

any other suggestion please ?

Thanks

New Member

This discussion has been

This discussion has been reposted from Cisco User Groups to the Firewalling community.

Cisco Employee

Could you please type the

Could you please type the following commands in the CLI:

 

 ip access-list extended any
  permit ip any any
 !
 ip nat inside source list any interface Dialer0

 

I believe you are missing the NAT statement, thats why you are able to ping from the router itself but not from any host behind it.

 

JJ

 

New Member

Thank you jponcedo  very much

Thank you jponcedo  very much ,it is working know

i spend a lot of time try to make it work so you saved my life to make work .

really i appreciate your help and the other.

 

Kind regards

Amir

60
Views
0
Helpful
5
Replies