Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Not able to browse www.adminitrack.com

Experts: I need your help. We have installed ASA 5505 in Production without using any IPS, Proxy. All Inside users are able to access Websites except only www.adminitrack.com. I have checked the DNS and its resolving. When I do telnet (telnet adminitrack.com 80) then it doesn't block and trace route is also reachable. I have reviewed the Firewall Logs but still all connections making and nothing found anything wrong in the FW.

I used my laptop and connect with directly with switch which is installed between ASA FW and ISP router and allot one public IP to my Laptop then I tried but still its not accessible. We have other DSL connection of other ISP and when I change my gateway and assign the second gateway of the II nd ISP then website works fine. For this, I launched a complain in Ist ISP and as per them, they are able to connect with Telnet and also reach by trace route. Can anyone advice me what should I do to check??

Thanks Ray.

3 REPLIES
Community Member

Re: Not able to browse www.adminitrack.com

Please try to collect log messages from the moment you try to connect to that website.

That can give you a better understanding of what could be wrong or if the problem is on the firewall or not.

Re: Not able to browse www.adminitrack.com

Hi Ray,

If you have tested by-passing the firewall and it did not work either with same ISP and later on however it worked when using a different ISP. Then it is obvious that the firewall has nothing to do with the problem you are experiencing. It sounds more like a filtering on your ISP or perhaps whoever manages the web site www.adminitrack.com You might want to check with them as well

Community Member

Re: Not able to browse www.adminitrack.com

Thanks everyone. I was also thinking same.

151
Views
0
Helpful
3
Replies
CreatePlease to create content