Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

not pinging virtual interface

Dear All,

I have got new cisco ASA 5580 running 7.2(4) on it  when i am trying to configured Virtual interface on vlan 400 in  Gi0/0.400 to LBASE.now the problem is

from my MZ zone 10.242.107.17 to Lbase virtual interface 10.242.103.1 iam not able to ping.

Please suggest.

Many Thanks

Srini

Everyone's tags (2)
2 REPLIES
Red

not pinging virtual interface

Hi Srini,

A bit confusing, can you please explain it with a topology or if you can share the configuration.

Thanks,

Varun

Thanks, Varun Rao Security Team, Cisco TAC
New Member

not pinging virtual interface

Hi Varun,

Thanks for reply

iam configuring SNMP on my serverload balancer and my SLB v-lan is 400 and igiven virtual interface ip 10.242.105.1 on my ASA.

In my asa my snmp server is 10.242.103.42 now iam unable to ping from my snmp server to ace virtual ip 10.242.105.1 to discover ace on my snmp server.

interface Management0/0

nameif management

security-level 100

ip address 192.168.1.1 255.255.255.0

management-only

!

interface Management0/1

description LAN Failover Interface

management-only

!

interface GigabitEthernet3/0

nameif OUTSIDE

security-level 0

ip address 223.27.122.19 255.255.255.240 standby 223.27.122.20

!

interface GigabitEthernet3/1

nameif DMZ

security-level 50

ip address 10.242.104.1 255.255.255.0 standby 10.242.104.2

!

interface GigabitEthernet3/2

nameif INSIDE

security-level 0

no ip address

!

interface GigabitEthernet3/2.200

vlan 200

nameif MZ

security-level 80

ip address 10.242.103.1 255.255.255.0 standby 10.242.103.2

!

interface GigabitEthernet3/2.300

vlan 300

nameif NOC

security-level 79

ip address 10.242.101.100 255.255.255.0 standby 10.242.101.101

!

interface GigabitEthernet3/2.310

vlan 310

nameif DB-NETW-1

security-level 75

ip address 10.242.110.1 255.255.255.0

!

interface GigabitEthernet3/2.400

vlan 400

nameif LBACE

security-level 90

ip address 10.242.105.1 255.255.255.0 standby 10.242.105.2

!

interface GigabitEthernet3/2.500

vlan 500

nameif DC-USERS

security-level 60

ip address 10.242.109.1 255.255.255.0

!

interface GigabitEthernet3/2.800

vlan 800

nameif DMZ-ACC

security-level 48

ip address 10.242.107.1 255.255.255.0 standby 10.242.107.2

!

interface GigabitEthernet3/2.900

vlan 900

nameif MZ-ACC

security-level 49

ip address 10.242.108.1 255.255.255.0 standby 10.242.108.2

!

interface GigabitEthernet3/3

shutdown

no nameif

no security-level

no ip address

2) ACE conf:

snmp-server community nglsnmp group Network-Monitor

snmp-server host 10.242.103.42 traps version 2c nglsnmp

snmp-server host 10.242.103.43 traps version 2c nglsnmp

snmp-server host 10.242.103.44 traps version 2c nglsnmp

snmp-server host 10.242.103.45 traps version 2c nglsnmp

snmp-server enable traps slb serverfarm

snmp-server enable traps snmp coldstart

snmp-server enable traps slb vserver

snmp-server enable traps slb real

snmp-server enable traps syslog

snmp-server enable traps snmp authentication

snmp-server enable traps snmp linkup

snmp-server enable traps snmp linkdown

please help me

srini

453
Views
0
Helpful
2
Replies
CreatePlease login to create content