Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ospf in asa 5505

hi all ,

i have 2 asa 5505 in different locations and i connected both the firewalls with direct cable like lease circuit

so i provided outside ip as 10.0.1.1 on one end and 2nd firewall outside ip 10.0.1.2 and i can ping both from each side from firewall

and i configured local network as 10.10.220.0/24 on one end and 10.10.230.0/24 on other end .

i need to  access local networks from one side to otherside.

so i configured ospf on both sides

Neighbor ID     Pri   State           Dead Time   Address         Interface

10.0.1.1          1   FULL/  -        0:00:39     10.0.1.1        outside

the status is showing full but no access on local networks

here is my ospf config

router ospf 2

router-id 10.0.1.2

network 10.0.1.0 255.255.255.252 area 0

network 10.10.230.0 255.255.255.0 area 0

area 0

neighbor 10.0.1.1

log-adj-changes

router ospf 2

router-id 10.0.1.1

network 10.0.1.0 255.255.255.252 area 0

network 10.10.220.0 255.255.255.0 area 0

area 0

neighbor 10.0.1.2

log-adj-changes router ospf 2

please give me the solution

thanks

cyril

1 REPLY

ospf in asa 5505

Hello,

Do you think is posible you can share the configuration of your ASA, what version are you running, I want to see the nat statements, the ACLS. Also can you share the show route on both ASA.

Regards,

Julio

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
374
Views
0
Helpful
1
Replies
CreatePlease to create content