Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

PDM won't load

I recently upgraded to MSIE7, and now PDM won't load. I get as far as the popup that says; "Loading PIX Device Manager. Please wait..." with the little hourglass, but it won't come up.

From the Java Console:

Java Plug-in 1.5.0_06

Using JRE version 1.5.0_06 Java HotSpot(TM) Client VM

Requesting URL: https://X.X.X.X/jploader.jar

java.security.AccessControlException: access denied (java.util.PropertyPermission java.version read)

at java.security.AccessControlContext.checkPermission(Unknown Source)

at java.security.AccessController.checkPermission(Unknown Source)

at java.lang.SecurityManager.checkPermission(Unknown Source)

at java.lang.SecurityManager.checkPropertyAccess(Unknown Source)

at java.lang.System.getProperty(Unknown Source)

at com.cisco.pdm.e.c.q(Unknown Source)

at com.cisco.pdm.e.c.h(Unknown Source)

at com.cisco.pdm.a.byte(Unknown Source)

at com.cisco.pdm.PDMApplet.start(Unknown Source)

at com.cisco.nm.util.sgz.Env.start(Env.java:37)

at com.cisco.nm.util.sgz.Loader.start(Loader.java:109)

at sun.applet.AppletPanel.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)

1 ACCEPTED SOLUTION

Accepted Solutions

Re: PDM won't load

Install the right java-plug in version in your system for your PDM to run, telnet or console to the pix and do show version. note the pdm version you are running, I do not believe dpm can run using java plugin version 1.5 which is what you have.

pdm version 3 - see java requirements section

http://www.cisco.com/en/US/products/sw/netmgts

w/ps2032/products_data_sheet0900aecd802790ab.html

pdm version 4 - see java requirements section

http://www.cisco.com/en/US/products/sw/netmgtsw/ps2032/products_data_sheet0900aecd802854ee.html

3 REPLIES

Re: PDM won't load

Install the right java-plug in version in your system for your PDM to run, telnet or console to the pix and do show version. note the pdm version you are running, I do not believe dpm can run using java plugin version 1.5 which is what you have.

pdm version 3 - see java requirements section

http://www.cisco.com/en/US/products/sw/netmgts

w/ps2032/products_data_sheet0900aecd802790ab.html

pdm version 4 - see java requirements section

http://www.cisco.com/en/US/products/sw/netmgtsw/ps2032/products_data_sheet0900aecd802854ee.html

Community Member

Re: PDM won't load

That was it. I am running PDM 3 and Java 1.5. Once I removed 1.5, 1.4 was still there and I can now log in to PDM again. Thanks!

Re: PDM won't load

Glad it worked out and thank you for the rating.

Bst Rgds

Jorge

1872
Views
0
Helpful
3
Replies
CreatePlease to create content