Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Pix 501 and Siemens STU4 > Slow???

I'm busy trying to configure a connection with my PIX 501 on 10Mbit Corporate Internet connection from Versatel. Everything is working but have the following problem:

When Setting up the same internet settings on my laptop I can download at speeds around the 1,13 megabyte/s but when I set up the pix for this connection the speed is aroun 200-600 kilobyte/s.

Done the following allready:

Change the port speed from auto to 10mbitfull (had to do this on the laptop also to get full speed! Known issue at Versatel)

The modem is a Siemens STU4 Modem:

http://www.siemens.com/Daten/siecom/Switzerland/ICP/Internet/ICP_Unitwide/WORKAREA/chicpedi/templatedata/Deutsch/document/binary/stu4_1273952.pdf

Thanx!

2 REPLIES
Silver

Re: Pix 501 and Siemens STU4 > Slow???

Check the access list or any bandwidth policy has configured or any bandwidth killing traffic is moving on your interface.

New Member

Re: Pix 501 and Siemens STU4 > Slow???

I'm still having the same trouble.... Strange thing is when I download multiple filet at once I can get to a higher download speed but one file at a time download isn't fast.. I don't know where to look anymore.. please help

227
Views
0
Helpful
2
Replies