Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pix 525 and IE8

We have a Pix 525 on our network. Never had to upgrade it as it does what it needs to do. However our company is moving from XP(finally) to windows 7. I have tried to get access to the PIX PDM 2.0 using IE8 but it will  not connect. Are there any changes in IE8 that I need to make this work? Any help would be apreciated. Thanks.

John

1 REPLY
New Member

Re: Pix 525 and IE8

You need to upgrade the PDM to the ASDM latest version for your particular code.

IE8 broke the earlier versions of PDM/ASDM.

826
Views
0
Helpful
1
Replies
CreatePlease login to create content