Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

pix 525 subinterfaces

i have a pix 525 running 8.0(4) and asdm 6.1(5)

i have two ethernet interfaces, and two gb ethernet interfaces

i connected both gb ethernet interfaces to a switchport, configured as trunk

can't seem to activate subinterfaces on the gb interface on the pix 525

anyone know how to activate this?

firewall mode is routed, and single context

Everyone's tags (4)
7 REPLIES
Cisco Employee

pix 525 subinterfaces

Have you configured the subinterfaces with the respective vlans? What is the status of the port on the Pix?

Mike

Mike
New Member

pix 525 subinterfaces

no only on the switch side

on my asa's i can tag a box which says vlan / subinterface

on the pix i don't see this option

switch side is trunk, so i am ready to push vlans to the pix but i don't see any option in asdm under G0 and G1 interface

any idea?

New Member

pix 525 subinterfaces

port status is up, so the interface is running, on switch side as well

i just don't see any options to make the interface ready for subinterface action

Cisco Employee

pix 525 subinterfaces

You dont need to, as long as you have the following config

Interface gig0/1.10

vlan 10

  ip add x.x.x.x

  security-level x

And the main interface up, everything should be fine.

Mike

Mike
New Member

pix 525 subinterfaces

i see

how do i apply this from within asdm?

New Member

pix 525 subinterfaces

i got it

clicking on the main interface and viewing properties doesn't work

you will need to ADD an interface from asdm, there you can specify on which main interface you want it

and then you can add the vlan id / subinterface identifier

thanks for the help    

Cisco Employee

pix 525 subinterfaces

Yup, That is correct. I thought you had the sub interfaces configured already.

Glad it is working now.

Cheers.

Mike

Mike
772
Views
0
Helpful
7
Replies
CreatePlease to create content