Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

pix 525 with 6.3(5) to asa 8.0.4(28) code possible?

Is it possible to run this version of asa code on a pix 525 with 256MB memory? If so, can the upgrade be done in one step?

1 REPLY

Re: pix 525 with 6.3(5) to asa 8.0.4(28) code possible?

Yes you can but by steps, you have to upgrade first to 7.0 , 7.2 before going to 8.0 , in each of release notes it will tell you what software version is required to upggrade the version you want. see in each release notes minimum software requirement sections - http://www.cisco.com/en/US/products/sw/secursw/ps2120/prod_release_notes_list.html

Go over this link as well Prerequisites to Upgrading

http://www.cisco.com/en/US/docs/security/asa/asa70/pix_upgrade/upgrade/guide/pixupgrd.html#wp1032415

On another note I have seen threads where folks have upgraded stright from 6.x to .8.0 with no issues but cannot elaborate on that as I have not done it myself.

there is also a conversion tool posted in this thread, you may use that to simulate the conversion from 6.x to 8.0 before you do it live.

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Security&topic=General&topicID=.ee6e1f8&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cc1a500

Regards

488
Views
0
Helpful
1
Replies
CreatePlease to create content