Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PIX 7.2(2) Problem with Static NAT

I have upgraded to 7.2(2) from 7.0(7) and I'm having the following problem.

I have two interfaces Outside 192.168.1.1/23 and Inside 172.16.1.10/24. I'm using the following static nat to hide addresses static (outside,inside) 172.16.20.0 192.168.1.0 netmask 255.255.255.0. When trafic for the network 172.16.20.0/24 arrives to the inside I receive a No route to host error.

The same configuration is working fine on PIX 7.0(7) and this problems I found it also in 7.2(3) 7.2(3)-12 8.0(2).

Does any one know what has changed in 7.2 or grater that makes this haven? any ideas to resolve this?

regards

Federico

2 REPLIES

Re: PIX 7.2(2) Problem with Static NAT

Federico

Please post your config. And please define this traffic. From which IP in which interface does it come and what is the destination

Regards

New Member

Re: PIX 7.2(2) Problem with Static NAT

Thanks for your reply. I resolved the issue turning the static arround to: static (inside,outside) 192.168.1.0 172.16.20.0 netmask 255.255.255.0

I don not have a clear idea why this resolves the issue because this configuration was working till PIXOS 7.0(7)

The trafic is originated fron 172.16.10.10 (conected through a router 172.16.1.11 on the inside) with destination 172.16.20.80

If you can explain why this happens I would really appreciate it.

Regards,

144
Views
0
Helpful
2
Replies