Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PIX 7.2 logical interfaces

I am trying to configure logical interfaces on a PIX 515 with 7.2(2)

The documentation for the PIX 6.3 shows the steps:

interface ethernet0 aut0

interface ethernet0 vlan2 physical

interface ethernet0 vlan3 logical

nameif ethernet0 outside security0

nameif vlan3 dmz security50

ipaddress outside 192.168.101.1 255.255.255.0

ipaddress dmz 192.168.103.1 255.255.255.0

I cannot seem to get anywhere with these commands, I cannot get past the Ethernet0.

Have the commands changed that much for the 7.2 software ?

1 REPLY
New Member

Re: PIX 7.2 logical interfaces

Yes they have changed alot. Now you configure subinterface commands.

ciscopix(config-if)# interface vlan 100

ciscopix(config-if)# nameif DMZ1

ciscopix(config-if)# security-level 50

ciscopix(config-if)# ip address 192.168.1.1 255.255.255.0

ciscopix(config-if)# no shutdown

ciscopix(config-if)# interface vlan 101

ciscopix(config-if)# nameif DMZ2

ciscopix(config-if)# security-level 75

ciscopix(config-if)# ip address 192.168.2.1 255.255.255.0

ciscopix(config-if)# no shutdown

ciscopix(config-if)# interface ethernet 0/1

ciscopix(config-if)# switchport mode trunk

ciscopix(config-if)# switchport trunk allowed vlan 100-101

ciscopix(config-if)# no shutdown

105
Views
0
Helpful
1
Replies
CreatePlease login to create content