Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PIX failover problem

I have a pix 515 with stateful failover, we had a power outage and the primary will not re-assume primary status. If I turn both off and then turn on the primary we have no outside access. If I turn on the failover unit we get access back. when I do a show failover I see the following:

TCCPIX(config)# sh failover

Failover Off

Cable status: Normal

Failover unit Secondary

Failover LAN Interface: not Configured

Unit Poll frequency 15 seconds, holdtime 45 seconds

Interface Poll frequency 5 seconds, holdtime 25 seconds

Interface Policy 1

Monitored Interfaces 6 of 250 maximum

How do I get the Failover On?

1 REPLY

Re: PIX failover problem

Hi, are your pixes failover connected by serial cable or lan base failover? either serial/lan base failover check failover physical connections, to enable failover bring-up the active and issue failover from enable mode to enable failover , do same for standby.

go over this link if running code 7.x

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_configuration_example09186a00807dac5f.shtml#acti

if runnign code 6.x

http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_tech_note09186a0080094ea7.shtml

Rgds

Jorge

134
Views
0
Helpful
1
Replies
CreatePlease to create content