Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Pix not booting

Hi

My PIX 515E is not booting. It gets stuck. Below is the display after which it gets stuck. Pls help if it's a know issue to anyone.

CISCO SYSTEMS PIX FIREWALL

Embedded BIOS Version 4.3.207 01/02/02 16:12:22.73

Compiled by morlee

32 MB RAM

PCI Device Table.

Bus Dev Func VendID DevID Class Irq

00 00 00 8086 7192 Host Bridge

00 07 00 8086 7110 ISA Bridge

00 07 01 8086 7111 IDE Controller

00 07 02 8086 7112 Serial Bus 9

00 07 03 8086 7113 PCI Bridge

00 0D 00 8086 1209 Ethernet 11

00 0E 00 8086 1209 Ethernet 10

Thanks

Sarab

3 REPLIES
New Member

Re: Pix not booting

Sarab what does the CLI show you after this happens? I have seen times when a device hangs and goes into boot mode, which when i type load or reload - i forget actual command, just use the help feature it restarts fine.

Not sure why or how this happens but for me its usually a transient issue, give that a try perhaps it will be the same for you.

New Member

Re: Pix not booting

Tnx dude. problem resolved. Bad CMOS battery wasn't allowing pix to boot.

New Member

Re: Pix not booting

You need to replace your CMOS battery and it will boot. You can then fix your time once it boots. Thanks.

Justin

118
Views
0
Helpful
3
Replies
CreatePlease login to create content