Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PIX Telnet Inside problem

hi, I have a pix 515e it's it's suddenly decided to stop allowing telnet sessions. All passwords are set and the ASDM works and the inside network is permitted telnet access, i have cleared all previous sessions, it seems as if it's actively blocking Port 23 as telnet requests are not timing out, I have check access-lists and there's nothing untoward there, is there anything else i can check? Or has anyone experinced this problem?

Regards

J mack

3 REPLIES
Bronze

Re: PIX Telnet Inside problem

Make sure you have the telnet command enabled for access to the pix:

ie:

telnet x.x.x.x y.y.y.y inside

which would allow network x.x.x.x with subnet mask y.y.y.y to telnet to the inside interface.

--Jason

Please rate this message if if helps solve some or all of your question/issue.

New Member

Re: PIX Telnet Inside problem

Hi,

Yes thats definitely enabled.

Bronze

Re: PIX Telnet Inside problem

Hmmm.

Unless you're coming in from the outside interface to the inside, I'm not sure what else you're issue would be (unless you have a nat misconfiguration of some sort).

Can you you include your configuration so we can look at it?

--Jason

173
Views
4
Helpful
3
Replies
CreatePlease to create content