Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Poor Performance ASA 5510

Network throughput significantly degraded through ASA 5510. Lost about 50% of network throughput when connected through an ASA 5510. Any suggestions/ideas?

4 REPLIES
Anonymous
N/A

Re: Poor Performance ASA 5510

What does your config look like? Maybe your ACLs are adversely affecting performance? Are you're interfaces hard coded duplex/speed?

New Member

Re: Poor Performance ASA 5510

I only have 2 access lists, one to nat all traffic to the outside interface and the other is a crypto access list. Each is 4 lines.

Re: Poor Performance ASA 5510

In addition to Alonzo's remarks in checking duplex etc.. I would suggest you gather basline overall traffic/connections information from the ASA firewall.. I have 515E's and I do use the following link for keeping eyes opened on performance issues when they appear, although the bellow link pertains for PIX 500 series most of the information in it can be used as an example in gathering info & troubleshooting performance on the ASA as well.

http://www.cisco.com/warp/public/110/pixperformance.html#pre

New Member

Re: Poor Performance ASA 5510

Likely the ASA is seeing traffic it does not like for some reason, review that, check logging levels and make sure you are logging errors not debugging and also any IDS checks.

Posting the overall config maybe helpful as well.

473
Views
0
Helpful
4
Replies