Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

Port 80 not being forwarded

Okay, I've been through this config 100 times and can't figure out why it's not working.  I have a notes server on the inside that will answer on port 80 from the internal lan but not through the firewall.  Notes box is 172.29.70.230, outside is 108.162.28.83.  Is there something I'm missing.  I can ping the outside address just can't get to the web page.

ASA Version 8.2(5)

!

hostname HCKASA01

enable password 1fek2L2MjEGCSJe1 encrypted

passwd 1fek2L2MjEGCSJe1 encrypted

names

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

speed 100

duplex full

!

interface Ethernet0/2

shutdown

!

interface Ethernet0/3

shutdown

!

interface Ethernet0/4

shutdown

!

interface Ethernet0/5

shutdown

!

interface Ethernet0/6

shutdown

!

interface Ethernet0/7

shutdown

!

interface Vlan1

nameif inside

security-level 100

ip address 172.29.70.220 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address 108.162.28.82 255.255.255.248

!

ftp mode passive

access-list acl_out extended permit icmp any any

access-list acl_out extended permit tcp any host 108.162.28.83 eq lotusnotes

access-list acl_out extended permit tcp any host 108.162.28.83 eq www

access-list acl_out extended permit tcp any host 108.162.28.83 eq https

pager lines 24

logging monitor debugging

mtu inside 1500

mtu outside 1500

no failover

icmp unreachable rate-limit 1 burst-size 1

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 172.29.70.0 255.255.255.0

static (inside,outside) 108.162.28.83 172.29.70.230 netmask 255.255.255.255

access-group acl_out in interface outside

route outside 0.0.0.0 0.0.0.0 108.162.28.81 1

route inside 172.27.0.0 255.255.0.0 172.29.70.222 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa authentication ssh console LOCAL

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec security-association lifetime seconds 28800

crypto ipsec security-association lifetime kilobytes 4608000

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 outside

ssh timeout 5

ssh version 2

console timeout 0

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

username comms password eiE0IOA.TSSAU935 encrypted

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect ip-options

  inspect netbios

  inspect rsh

  inspect rtsp

  inspect skinny 

  inspect esmtp

  inspect sqlnet

  inspect sunrpc

  inspect tftp

  inspect sip 

  inspect xdmcp

!

service-policy global_policy global

prompt hostname context

no call-home reporting anonymous

1 REPLY

Port 80 not being forwarded

Configuration looks good you should check ACL hit count while hitting from outside. Please setup some capture on inside interface and post here.

Thanks

Ajay

270
Views
0
Helpful
1
Replies
CreatePlease to create content