Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port based ACL logging 3750

Hi,

With the below test config I can't seem to generate a single log entry from the ACL? Has anyone had experience in logging with port based ACL's? The icmp traffic is being dropped - just not logged.

3750 running Adv IP Services

interface GigabitEthernet1/0/25

switchport access vlan 701

switchport mode access

ip access-group TEST in

ip access-list extended TEST

deny icmp any any log

permit ip any any log

ip access-list log-update threshold 1

"show access-lists hardware counters" does show drops.

Cheers

Kent.

2 REPLIES
Silver

Re: Port based ACL logging 3750

New Member

Re: Port based ACL logging 3750

The TAC confirms that ACL logging is not supported for an IP ACL applied to a layer 2 switchport. Logging only works when applied to a switchport in routed mode or an SVI.

Kent.

256
Views
0
Helpful
2
Replies