Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Port forward for rdp access through Internet with public ip address

This is my ASA Configuration For Access my Inside host through Public IP address from Outside,

After changing the ISP and outside interface IP  this setup it is not able to access RDP of internal Host please advice.

hostname A-FW
domain-name default.domain.invalid
enable password encrypted
names
dns-guard
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 172.26.100.1 255.255.255.224
!
interface Ethernet0/2
nameif vpn
security-level 100
ip address 172.25.100.3 255.255.255.0

access-list outside extended permit icmp any any
access-list outside extended permit tcp any host 188.135.*.* eq 3389

nat (vpn) 1 172.25.100.0 255.255.255.0
static (vpn,outside) 188.135.*.* 172.25.100.6 netmask 255.255.255.255

route outside 0.0.0.0 0.0.0.0 172.26.100.2 1

crypto map ate-staticmap 1 ipsec-isakmp dynamic ate-dynmap

crypto map ate-staticmap interface outside

isakmp identity address
isakmp enable outside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption aes
isakmp policy 1 hash md5
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
isakmp nat-traversal 2000

  • Firewalling
1
Views
0
Helpful
0
Replies
This widget could not be displayed.