Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Port forwarding

How to port forward on ASA 5510?

we have tried this configuration, but is is not working. Can you guys tell us what is wrong?

ASA Version 7.0(8)
!
hostname ciscoasa
domain-name default.domain.invalid
enable password fhi49CaZUyRBMnYZ encrypted
passwd fhi49CaZUyRBMnYZ encrypted
names
dns-guard
!
interface Ethernet0/0
nameif outside
security-level 0
ip address 77.68.136.102 255.255.255.128
!
interface Ethernet0/1
nameif inside
security-level 100
ip address 192.168.0.1 255.255.255.0
!
interface Ethernet0/2
nameif DMZ
security-level 90
ip address 192.168.10.1 255.255.255.0
!
interface Ethernet0/3
shutdown
no nameif
no security-level
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
ftp mode passive
access-list OUTSIDE-NCT extended permit tcp any host 77.68.136.102 eq 3389
pager lines 24
logging asdm informational
mtu management 1500
mtu outside 1500
mtu inside 1500
mtu DMZ 1500
no failover
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 192.168.0.0 255.255.255.0
static (inside,outside) tcp interface 3389 192.168.0.24 3389 netmask 255.255.255.255
access-group OUTSIDE-NCT in interface outside
route outside 0.0.0.0 0.0.0.0 77.68.136.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd lease 3600
dhcpd ping_timeout 50
dhcpd enable management
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map global_policy
class inspection_default
  inspect dns maximum-length 512
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
Cryptochecksum:0ebb2ead927f4b8472c6f9292490b318
: end

2 REPLIES
Cisco Employee

Re: Port forwarding

Which port forwarding is not working?

I just tested to telnet to 77.68.136.102 on port 3389 (RDP), and the connection is opened.

New Member

Re: Port forwarding

You are absolutely right. Us dumbasses just made the test the wrong way! Lol...

192
Views
0
Helpful
2
Replies
CreatePlease login to create content