Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Problem with ASDM using failover

I have a problem with ASDM of  two ASA 5520 when these are working with failover because if the primary is active and the secondary is passive, I can't access with ASDM  while if the primary is passive and the secondary is active I can access with ASDM, it's worth noting that both have images asdm-625-53 and asa823-k8. Please if someone knows what is the cause of this behavior help me. Thank you

5 REPLIES
Cisco Employee

Re: Problem with ASDM using failover

Make sure you can reach (ping) both ASA's when they are active.

If you can enabled "debug http" to see the output when you try to load ASDM and it doesn't work.

I hope it leads you to the right direction.

PK

Community Member

Re: Problem with ASDM using failover

The problem is only with ASDM, I have never lost connectivity with both ASA .

Cisco Employee

Re: Problem with ASDM using failover

Ana,

That means that you can access the device via SSH or telnet? And that also you can ping it? Would you please collect the debug HTTP that Panos asked you? Also, would you please paste the output of the show asp table socket?

Let me know

Mike

Mike
Cisco Employee

Re: Problem with ASDM using failover

Hi Ana,

Double check the output of 'show ver', 'show flash', and 'show run asdm' to make sure that the output matches on both units. You should see the image located on the flash of both units and the 'asdm image' command should be set on both.

This document should also help with troubleshooting:

https://supportforums.cisco.com/docs/DOC-13012

Hope that helps.

-Mike

Cisco Employee

Re: Problem with ASDM using failover

Hola Ana!

Also what you can try is to check if you have any routing protocols running on the devices, the routing table is not replicated to the standby unit, therefore you will not be able to reach it, you can add static routes as a workaround for this problem.

Let me know.

Mike

Mike
473
Views
5
Helpful
5
Replies
CreatePlease to create content