Cisco Support Community
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Problem with Server ping in Pix 501 password Reset

I'm a new intern at a company working to gain real world experiance for free.

I was given the task of reseting PIX 501's back to their factory default settings.  Thats easy

if you have thw username and password.

I tried to follow the directions on CIsco for the password reset, the only problem is after

setting address, server and file and then using the command tftp, the terminal just waits there.

I'm using solarwind and I've set the TFTP root to look at the folder containing the np63.bin file I need to use.

There is no natural firewall running on Windows XP laptop that I'm using.

Some activity shows that the terminal is trying to send the file to the Pix machine , but it times out after about a second.

I tried  pinging the laptops ip address, which is what the server was set to in the pix hyperterminal, but I recieve no response.  I tried pinging

from the command line in windows, pinging the address I assigned for the pix in the hyperterminal, but agian no response.

So the problem seem to be some kind of communication between server and pix.  The hyperterminal works ok, but not the sending of i

information packets between server and pix.  I'm still new to network machines and fresh out of school.  I worked some with cisco

machines in class but I'm stumped.  I've tried looking up other forum questions like this on the web, but when ever it comes to the server

the respeonse always say something like fix the server before going on. IT just sits there wiating in the pix machine. My problem is the server. I feel confident I could do this following

the CISCO instruction sheet if I could just ping the server and get a response.

So if you have any idea what I need to do to get them pinging please let me know today.

Scott Pike

Also email the answer if the forum gets closed

Cisco Employee

Re: Problem with Server ping in Pix 501 password Reset

Hi Scott,

Usually, the password recovery process is pretty simple.  So, once you get past the communication issue, it should be smooth sailing.

To narrow down the problem, I would suggest a couple of things:

1) do you have a switch/hub you can insert between the PIX and your laptop?  If so, do that to see if it makes any difference

2) do you have any other device (another laptop/router/anything) that you can plug into the PIX.  Just set the PIXs IP to be on the same network as the other device, and try to ping.  You need to get ping working before attempting TFTP.

3) Can you try a different ethernet cable?  Just to make sure it is not the problem.

Once you get ping working, tftp should be the easy part.

Good luck.


CreatePlease to create content