Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Problems upgrading ASA 5505 memory

I am trying to get experience with 8.4 code on my 5505.  I purchased a Cisco 512MB memory upgrade and installed it.  It booted up once and I thought I was ok.  I then looked down and noticed that all lights were blinking on the front panel and I had no console access.

Since I dont have smartnet on my personal 5505, calling TAC for help isnt an option.  That is why I spent extra money on Cisco memory but it looks that didnt help.  I am assuming all blinking lights isnt a good thing but I havent been able find an explanation.

I will try reseating the memory to see if that is the problem.  I put the ASA on an anti-static mat and had it and myself properly grounded.

If this doesnt fix it, I will return the Cisco memory to the vendor and go back to the original installed memory.  The ASA 5505 worked fine on 8.2.5.

Would appreciate any suggestions,

Ron

5 REPLIES
Hall of Fame Super Silver

Problems upgrading ASA 5505 memory

I've done about a dozen of these upgrades and never had an issue (knock on wood). Granted they were all 5520 or higher but the procedure is the same.

A reseat would be a good isea. You might also blow out the slot with some compressed air while you've got it open.

Which lights are blinking? We would expect connected ports to be blinking on their respective LEDs. The Status LED should blink during boot. If it fails, it should switch to solid amber.

Can you not even see console messages scrolling when you power cycle? Even with a bad DRAM I'd think you'd be able to see (and access) rommon mode.

Community Member

Problems upgrading ASA 5505 memory

Sorry, should have given more detail.  All lights on the front and back of the ASA were flashing in unison at the same time.

With the way it was acting was similar to what I would see in a PC that was failing to start or go through POST is the nearest thing that I can equate it to.

Will try to give it another try tonight and will advise tomorrow.

Ron

Community Member

Problems upgrading ASA 5505 memory

Hello,

I wanted to see if anyone could shed some light on this situation.  I have the same symptoms when I upgraded 512MB memory and using the approved Cisco part ASA5505-MEM-512=.  It worked for about 12 hours then just stopped, and can't boot, and nothing appears in console.  Putting original memory back in works just fine.

Thanks.

Cisco Employee

Re: Problems upgrading ASA 5505 memory

Ronald and James,

It has been over a month since you posted, so perhaps your issue was resolved.  I actually experienced the exact same issue with my personal ASA 5505 today following an upgrade to 512MB.  What really surprised me was James' comment that his worked for about 12 hours and stopped.  That's exactly what happened to me today.  It might have been 13 hours, but it was definitely in the ballpark.

The first thing I did was just disconnect power and re-connect the power to see if it magically went away.  (I've never had to cycle the power on my ASA before, so I was not hopeful this would work.  In fact, I was glad it did not work, as that would concern me even more.)

The next thing I did was disconnect everything, open the case, remove the RAM, blow out all of the dust using compressed air, and then re-install the RAM.  So far, so good, but it has only  been 15 minutes.

I'll keep an eye on this, obviously, but I am nonetheless curious to hear more about your situations.  Were you able to resolve the problem permanently or were you unable to make the upgrade to 512MB?

UPDATE - My ASA continued to have issues with the new RAM module.  It turned out to be a defective SIMM.  I contacted the seller and returned the defective SIMM.  They sent a new one and it works just fine.

Community Member

Problems upgrading ASA 5505 memory

I've had the same problem while upgrading my ASA 5505 today. However, mine did not get through boot. I had 2 upgrade kits and both did the same. Returning the original memory worked fine.

2472
Views
0
Helpful
5
Replies
CreatePlease to create content