Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Public ip

I made a simple pix config for inside to access internet,,,For tht we have purchased 6 prublic ip's from isp provider, i m using one of the ip

interface Ethernet0

ip address 202.63.101.68 255.255.255.248

interface Ethernet1

ip address 10.50.0.200 255.255.0.0

route wan 0.0.0.0 0.0.0.0 202.63.101.68 1

global (wan) 1 interface

nat (inside) 1 10.50.0.0 255.255.0.0

but some time people unable access internet tro pix.for that we have to chage the gateway in route command.if we give any one of the six ip's(public) in this gateway.it starts working..whre is the problem.? i checked all the public ip's with using single Pc dirctly without connecting pix.

2 REPLIES
New Member

Re: Public ip

Looks like your default gateway for this PIX--202.63.101.68--- is itself. Not good. The IP address for Ethernet0 is the same as your default gateway.

I recommend adding a default route 0.0.0.0 to your edge router--with a different IP address which can get to the internet. Then add a route for the inside network.

New Member

Re: Public ip

Hi,

Thanks for ur comment.In this setup router is not placed.internet line is directly terminated to the eth0 interface.if it in the above case ..Plz tell me where was the problem

285
Views
0
Helpful
2
Replies
CreatePlease to create content