Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Quick Question

Hello All:

I want to start learning how to configure an manage a PIX. I was going to purchase a PIX 501 and get familiar with it. Providing the IOS is the same, Is it similiar to the higher end PIX's with regards to configuring and managing it?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Blue

Re: Quick Question

Hi

The Pix operating system is the same across all the pix hardware. However the latest major version of Pix software is v7.0 which is not supported on the Pix 501 or Pix 506 firewalls.

To run v7.0 you need a Pix 515E minimum.

If you bought a pix 501 you could run 6.3 code. v7.0 has a lot of new features compared to v6.3 but there is still a lot of commonality between the two. Think of 6.3 as a subset of v7.0 if you like.

Pix v7.0 has a GUI manager called ADSM. Pix v6.3 uses PDM. Again if you are familiar with one you should not have too much trouble with the other.

On the higher end firewalls you have things like failover which you obviously won't get on a pix 501.

Overall i would say if you can get a pix that runs v7.0 that would be better but learning 6.3 will not be a wasted effort at all.

HTH

2 REPLIES
Hall of Fame Super Blue

Re: Quick Question

Hi

The Pix operating system is the same across all the pix hardware. However the latest major version of Pix software is v7.0 which is not supported on the Pix 501 or Pix 506 firewalls.

To run v7.0 you need a Pix 515E minimum.

If you bought a pix 501 you could run 6.3 code. v7.0 has a lot of new features compared to v6.3 but there is still a lot of commonality between the two. Think of 6.3 as a subset of v7.0 if you like.

Pix v7.0 has a GUI manager called ADSM. Pix v6.3 uses PDM. Again if you are familiar with one you should not have too much trouble with the other.

On the higher end firewalls you have things like failover which you obviously won't get on a pix 501.

Overall i would say if you can get a pix that runs v7.0 that would be better but learning 6.3 will not be a wasted effort at all.

HTH

Community Member

Re: Quick Question

Thanks - this was a big help

156
Views
0
Helpful
2
Replies
CreatePlease to create content