Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RA VPN Local Address Pool IP Assignment Issue

Hi,

I have configured RA vpn for remote users in ASA 5520 with version 8.0(2). The vpn was working fine since yesterday but somehow it has started giving an error in the debug of the ISAKMP & IPSEC that its not able to provide an IP Address to the client from the local address pool thus failing to connect to the vpn. I am attaching the config and the ISAKMP/IPSEC debug for your reference. Kindly help.

4 REPLIES

Re: RA VPN Local Address Pool IP Assignment Issue

Any chance you can create a pool with a full class C address space? I've noticed weird things when you VLSM the pool.

New Member

Re: RA VPN Local Address Pool IP Assignment Issue

yea but it works only if I am using a separate /24 subnet and not by just changing the mask to /24 of the existing subnet. I am actually short of the subnets, can you suggest a work around.

Re: RA VPN Local Address Pool IP Assignment Issue

I am actually short of the subnets Can you explain this a little further? Also Cisco suggests using a subnet completely different than any assigned subnet. For example, your inside interface is in the 10 network. If you can you should use something from the 172.16 or 192.168 networks.

New Member

Re: RA VPN Local Address Pool IP Assignment Issue

Thanks for the solution. I have used a 172.16. subnet and its working fine now. Is there any bug id related to this or it is a normal feature set we should keep in mind.

267
Views
0
Helpful
4
Replies