Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Reconfigure Pix 501

Our company has a Pix 501 and even though I installed it and configured it, I wouldn't say I know what I am doing. Please bear that in mind. :-)

I have two questions. One, while using the PDM to change the firewall's inside IP address, it seemed that I could nor longer log into the PDM. My question along that line is, do I have to change the HTTP server IP address on the PIX if I change the internal IP address. Originally, the internal IP was and the HTTP server is listed as If I change the internal to does the HTTP server have to change to

When I thought I had lost the ability to log into the PDM, I tried using Hyperterminal to access the Pix. I could not get any connection. No matter what com port configuration I tried, all I got was a blinking underscore cursor. What am I missing here? I was using a Windows 2000 Pro computer and Hyperterminal. I used a Cisco console cable connected to Comm port 1 and the other end was plugged into the Console port on the Pix. I started my HT session (9600, 8-N-1, Hardware) then turned on the Pix. Nothing! What should I have been doing to correctly access the Pix via HyperTerminal? Thanks!

  • Firewalling

Re: Reconfigure Pix 501

1) If you change the inside address, you now have to point the PDM at the new address (it connects on the inside interface to manage the firewall). Point your PDM at :)

2) The http-server command tells the firewall which submets are permitted to use the http (PDM) interface.You would need to give it another command for, since it is a different class C network than the existing command.

3) If the pix is new, hyperterminal should just need you to set the baud to 9600 and then connect. Everything else you mentioned looks correct, unless your COM port is actually something other than 1. Try a few different COM port settings to see if it is possibly COM2, 3, or 4. If that doesn't work, try adjusting the baud rate up a setting at a time. Sometimes people set the COM ports to be running at 14.4, 28.8, 56, or 115200 for other reasons. You can always factory reset and start over:

Hope that helps. Rate if it does!