Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Reg. ASDM Launcher

Hi

If I upgrade to ASA 8.3.X with ASDM 6.3(1) and the ASDM Launcher updates to v1.5(49) from the current v1.5(30) , will the old ASDM versions (say 5.2) support the new launcher ?
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Reg. ASDM Launcher

Backward compatibility is always taken into account.

Be cautious of 8.3.1 - it's still a new release! Bugs will happen for both ASA and ASDM.

6 REPLIES
Cisco Employee

Re: Reg. ASDM Launcher

Backward compatibility is always taken into account.

Be cautious of 8.3.1 - it's still a new release! Bugs will happen for both ASA and ASDM.

New Member

Re: Reg. ASDM Launcher

Hi marcin

thanks a ton , can you please tell me if the same is documented somewhere in the cisco site.

Cisco Employee

Re: Reg. ASDM Launcher

I believe this section in release notes is the one you should be looking into:

http://www.ciscointernethome.net/en/US/docs/security/asa/asa83/asdm63/release/notes/asdmrn63.html#wp238286

New Member

Re: Reg. ASDM Launcher

Hi

I donot see any notes related to ASDM Launcher in this URL ; however there is this word " backward compatible " which is for ASDM and OS image. please let me know if i will be able to run ASDM code 7.2 with the ASDM Launcher 1.5(49) on my desktop ?

Cisco Employee

Re: Reg. ASDM Launcher

Hello,

There are no separate release notes for ASDM launcher as it is part of ASDM.

I think you mean ASA 7.2?

The only thing mentioned in RN regarding ASA 7.2 is:

If the adaptive security appliance is running a  version earlier than 8.0, then use the already installed version of ASDM  to upgrade both the OS and ASDM to the latest versions, and then  reload.

If you have any problem with latest asdm and ASA 7.2 I'd say open a TAC case. Whoever will pick it up will help you - even if it mean filing a bug against documentation.

Marcin

New Member

Re: Reg. ASDM Launcher

hi marcin

thanks for reply , please let me know if i will be able to run ASDM code 7.2 with the ASDM Launcher 1.5(49) on my desktop ?

732
Views
0
Helpful
6
Replies
CreatePlease to create content