Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Reg. Redundant interfaces in ASA 8.0

Hi

In ASA 8.0,I have following queries related to redundant interfaces

a)While configuring redundant interface can the redundant interface again be divided into logical interface like red1.1 , red1.2 ?

b)Is Redundant interface supported in the Multiple context mode

Regards

Ankur

4 REPLIES
Cisco Employee

Re: Reg. Redundant interfaces in ASA 8.0

Yes Ankur,it is possible.

##snippet##

interface Ethernet0/0

shutdown

no nameif

no security-level

no ip address

!

interface Ethernet0/1

speed 100

nameif inside

security-level 100

ip address 192.168.16.19 255.255.255.128

ospf network point-to-point non-broadcast

ospf message-digest-key 123 md5

!

interface Ethernet0/2

shutdown

no nameif

no security-level

no ip address

!

interface Ethernet0/3

nameif null0

security-level 50

ip address 10.2.1.1 255.255.255.0

!

interface Management0/0

no nameif

security-level 0

no ip address

!

interface Redundant1

member-interface Ethernet0/0

member-interface Ethernet0/2

no nameif

no security-level

no ip address

!

interface Redundant1.1

vlan 32

no nameif

no security-level

ip address 1.1.1.8 255.0.0.0

Regards,

Sushil

New Member

Re: Reg. Redundant interfaces in ASA 8.0

Hi

thanx for the example .Hi can we configure red. interfaces in PIX and FWSM or only in ASA 5500 Series .

Also i wanted to know if the Redundant interface supported in the Multiple context mode

Ankur

New Member

Re: Reg. Redundant interfaces in ASA 8.0

Hi

Please guide me for my above query

Ankur

New Member

Reg. Redundant interfaces in ASA 8.0

HI

Can anyone tell   wheather I can use Interface redundancy concept for 1 nos of  ASA to connect 2 nos of core switches(Act/Stanby). I have configured but only one interface of the ASA always active. What can be the issue.

Kantha

279
Views
4
Helpful
4
Replies
CreatePlease to create content