Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

remote access vpn on 5520 working...sort of

I have a new Cisco 5520 connected to isp and local lan. I ran the vpn wizard and configured laptop with cisco client. I can succesfuly connect to the vpn, ping the servers, and other devices, telnet to other cisco equipment on the lan, but when I go access my network drives (windows 2003 servers) I get an error "Microsoft windows network: the local device name is already in use. Connection has not been restored. I can ping by ip address and by host name with no problem. Any help is MUCH appreciated, thanks

1 REPLY
New Member

Re: remote access vpn on 5520 working...sort of

here is config .....Ive tried changing a few things so there may be some un-needed lines in it. Im sure I am missing something, I just dont know what. I was under the impression that the vpn wizard would add all I needed. thanks again to anyone that can assist

113
Views
0
Helpful
1
Replies
CreatePlease to create content