Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Require ASDM for ASA 7.2.5

Dear All,

Would you advise where I can download ASDM 5.2(5)? thanks

BR,

Nick

Everyone's tags (2)
2 REPLIES

Require ASDM for ASA 7.2.5

hi nick,

looks like ASDM 5.2(5) isn't available on cisco's download site (CCO account required).

http://software.cisco.com/download/

6

7

6.7.1

6

6.6.1

4

6.4.9.103

6.4.9

6.4.7

6.4.5

looks like you'll need to upgrade. refer to ASA compatibility matrix:

http://www.cisco.com/en/US/docs/security/asa/compatibility/asamatrx.html

Hall of Fame Super Silver

Require ASDM for ASA 7.2.5

If you have Smartnet support the TAC can provide you a copy of the old ASDM image.

658
Views
0
Helpful
2
Replies
CreatePlease login to create content