Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
New Member

Restore to new 5505 does not work correctly (fixed it)

Hi,

we are currently down, so help is much appriciated.

A few days ago our old 5505 (ASDM v 6.2.5) started to fail. managed to get it up and running after serval power off/on. Took a backup using the ASDM Tools -> Backup configuration that generates a zip file.

I did go out and order a new 5505, so luckly I have that in hand now since the old 5505 now has completely stopped working.

The new 5505 is running ASDM v6.4(7) and ASA v 8.4(3)

I can complete the restore, but then I can't login to the 5505 using the ASDM (I am using the ASDM that came with the new device).

The 5505 comes default with IP 192.168.1.1 and when it gets restored it correctly gets 192.168.20.250 (I can ping it), but it will not allow me to access it using the ASDM (both default and user/pw from the backed up config does not work).

I do have console access using the serial cable, what can I do to get my new device = the old that is broke without have to go though setting it up from scratch? It is used for incomming user VPN as well as 2 site to site VPN's so quite a job.

I'm also a Cisco newbee, so please be very basic/detailed with the replies.

Thanks v much in advance!

Update:

Managed to get it to work.

1) I reset the new device (reload factory-defaults)

2) First add 192.168.20.0 to inside networks, then change the IP adr to 192.168.20.250  (in that order!)

3) Had to go in and remove the following entires in the restored running config:

boot system disk0:/asa822-k8.bin

boot system disk0:/asa724-k8.bin

asdm image disk0:/asdm-625.bin

(I guess this way it just use the new versions on the device as the default)

4) While it had kept all the records of peoples VPN ip/pw, only one of the 2 LAN to LAN VPN connections was up so had to recreate the second.

5) Had to re-create FW rules for VPN and the LAN  2 LAN VPN's

but we got there eventualy. However if you think the Tools -> Backup/restore Configuration will work easily on a new but same model device think again!

.

Message was edited by: Lasse Thomsen

Everyone's tags (3)
1 REPLY

Restore to new 5505 does not work correctly (fixed it)

Well done :-)

Warm regards, Ramraj Sivagnanam Sivajanam Technical Specialist/Service Delivery Manager – Managed Service Department
334
Views
0
Helpful
1
Replies
CreatePlease to create content