Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

RME config archiving does not work for FWSM contexts

I'm using FWSM ver 3.2.10 in multiple context mode and CWLMS ver 3.1 (RME ver. 4.2).

All the context are in transparent (L2) mode.

For RME archive management the SSH is used.

Authentication Authorization and Accounting is provided by using TACACS+ (ACS ver. 4.2).

In RME we have primary and secondary credentials. When we are running “Check Device Credential” in Device Center the following tests are passing successfully:

- SNMP Read Community String


- SSH Enable Mode User Name and Password

Periodic archive collection is successful but not on the all of the contexts.

When I create Sync Archive job on any of the context it is failed:

Execution Result: Unable to get results of job execution for device. Retry the job after increasing the job result wait time using the option:Resource Manager Essentials -> Admin -> Config Mgmt -> Archive Mgmt ->Fetch Settings

On ACS I can see that RME have tried to use primary and secondary ssh credentials. Four lines in passed attempts for primary credential. One line in passed attempts for secondary credential and one line in failed attempts for secondary credential.

But even on the successful context we can see that RME have tried to use both credentials:

STARTUP Secondary Login Succeeded / Primary Enable Succeeded

CM0060 PRIMARY STARTUP Config fetch SUCCESS for Pri_FW-DC2, version number 1 archived.

RUNNING Secondary Login Succeeded / Primary Enable Succeeded

CM0061 PRIMARY RUNNING Config fetch SUCCESS for Pri_FW-DC2, no change in configuration.