Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Rules are not functioning in ASA 5525 using AD_Agent 1.0.0.32.1

I am using ASA 5525 ver 8.6 using AD_Agent with above version. build 598. From time to time when I am creating new rule using AD-Agent (user name allow to URL using FQDN) it is not working, and I got the following error message in the event viewer:

 

Faulting application name: ADObserver.exe, version: 0.0.0.0, time stamp: 0x4e2f0425
Faulting module name: wbemprox.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb2f
Exception code: 0xc0000005
Fault offset: 0x0000333b
Faulting process id: 0x14f4
Faulting application start time: 0x01cf4ca8458a9e40
Faulting application path: C:\IBF\adObserver\ADObserver.exe
Faulting module path: C:\Windows\system32\wbem\wbemprox.dll
Report Id: e1d585f0-d8d8-11e3-938d-005056985b98

 

 

Only after reboot the AD_Agent server it is working fine.

I installed two AD_Agent servers, one is dedicated AD_Agent and the secondary is installed in the AD.

Any Idea please?

 

Thanks,

Reuven

2 REPLIES
Hall of Fame Super Silver

The symptoms look like a bug.

The symptoms look like a bug. I'd go straight to a TAC case to see if it's documented internally.

Cisco TAC will likely encourage you to migrate to CDA as it's the recommended product for use with IDFW since AD Agent was discontinued.

New Member

Hi Marvin, Thanks for

Hi Marvin,

 

Thanks for replying to my post. I upgraded to CDA as recomended and I have the same problem. AD's CPU is jump to 80% because of the CDA. I also increased the hello time in ASA to 120sec. This reduced the CPU a little but still it is high.

 

Thanks,

 

Reuven

50
Views
0
Helpful
2
Replies
CreatePlease to create content