Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SA520 NAT Problem

I have a newly purchased SA520 (Firmware 2.1.71) that I am trying to get setup to work with an RDS server (and eventually to work with a Windows VPN server) but I don't seem to able to get NAT working correctly.

I have added the public IP address as an IP Alias in the WAN settings, added 3389 as a service, setup a WAN to LAN rule to allow 3389 traffic from the IP alias to the internal IP but simply can't make a connection. I believe, according to other posts and the user manual, that this is what I need to do but is there something I'm missing?

I have also tried downgrading the firmware, adding a static route and creating an outgoing rule from the internal IP to the IP alias for 3389 traffic but all of this has not worked; there doesn't appear to be anything in the logs either. I know the server and router are working correctly as I can connect to the server using 1:1 NAT through our old Sonicwall no problem at all.

Hopefully I'm missing something obvious but as our current firewall is on it's last legs I need to get this sorted ASAP. Thanks for any help.

Everyone's tags (4)
347
Views
0
Helpful
0
Replies
CreatePlease login to create content