Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

setup 5545x for my lan internet browsing?

Hello,

If anyone can help me I appreciate it, I'm trying to configure a Cisco asa 5545x in my company but I can not get my LAN internet browsing.

this is the FW configuration, this is my first time

ASA Version 8.6(1)2

!

hostname FwAsa

names

!

interface GigabitEthernet0/0

nameif ExtWan

security-level 0

ip address 181.113.18.90 255.255.255.248

!

interface GigabitEthernet0/1

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/2

nameif IntWan

security-level 0

ip address 172.16.70.1 255.255.255.248

!

interface GigabitEthernet0/3

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/4

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/5

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/6

shutdown

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/7

shutdown

no nameif

no security-level

no ip address

!

interface Management0/0

nameif Administracion

security-level 0

ip address 172.16.90.2 255.255.255.128

management-only

!

ftp mode passive

dns server-group DefaultDNS

domain-name policianacional.gob.ec

object service http

service tcp source eq www destination eq www

description Navegación

object service https

service tcp source eq https destination eq https

description Navegación Segura

object network Vlan30Dgi

subnet 172.16.30.0 255.255.255.192

object network Vlan40Migracion

subnet 172.16.40.0 255.255.255.192

object network VlanOficinas1

subnet 172.16.10.0 255.255.255.192

object network VlanOficinas2

subnet 172.16.20.0 255.255.255.192

object-group network Estacion

description GroupVlansEstacion

network-object object Vlan30Dgi

network-object object Vlan40Migracion

network-object object VlanOficinas1

network-object object VlanOficinas2

access-list ExtWan_access_in extended permit icmp object-group Estacion 181.113.18.88 255.255.255.248 echo

pager lines 24

mtu Administracion 1500

mtu IntWan 1500

mtu ExtWan 1500

no failover

icmp unreachable rate-limit 1 burst-size 1

asdm history enable

arp timeout 14400

access-group ExtWan_access_in in interface ExtWan

route ExtWan 0.0.0.0 0.0.0.0 181.113.18.89 1

route IntWan 172.16.10.0 255.255.255.192 Swcore 1

route IntWan 172.16.20.0 255.255.255.192 Swcore 1

route IntWan 172.16.30.0 255.255.255.192 Swcore 1

route IntWan 172.16.40.0 255.255.255.192 Swcore 1

route IntWan 172.16.50.0 255.255.255.192 Swcore 1

route IntWan 172.16.80.0 255.255.255.192 Swcore 1

route IntWan 172.16.90.0 255.255.255.192 Swcore 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

user-identity default-domain LOCAL

http server enable

http 172.16.90.0 255.255.255.128 Administracion

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

telnet timeout 5

ssh timeout 5

console timeout 0

!

tls-proxy maximum-session 1000

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

webvpn

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect ip-options

  inspect netbios

  inspect rsh

  inspect rtsp

  inspect skinny

  inspect esmtp

  inspect sqlnet

  inspect sunrpc

  inspect tftp

  inspect sip

  inspect xdmcp

!

service-policy global_policy global

prompt hostname context

call-home reporting anonymous

call-home

profile CiscoTAC-1

  no active

  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

  destination address email callhome@cisco.com

  destination transport-method http

  subscribe-to-alert-group diagnostic

  subscribe-to-alert-group environment

  subscribe-to-alert-group inventory periodic monthly 6

  subscribe-to-alert-group configuration periodic monthly 6

  subscribe-to-alert-group telemetry periodic daily

Cryptochecksum:7cd75958169b216cdd904aabed64abaa

: end

6 ACCEPTED SOLUTIONS

Accepted Solutions
Super Bronze

as set fw 5545x to navergar from my lan?

Hi,

You dont seem to have any Dynamic PAT configured for your Internal networks outbound access.

Try adding the following configuration

object-group network DEFAULT-PAT-SOURCE

network-object 172.16.10.0 255.255.255.192

network-object 172.16.20.0 255.255.255.192

network-object 172.16.30.0 255.255.255.192

network-object 172.16.40.0 255.255.255.192

network-object 172.16.50.0 255.255.255.192

network-object 172.16.80.0 255.255.255.192

network-object 172.16.90.0 255.255.255.192

nat (IntWan,Extwan) after-auto source dynamic DEFAULT-PAT-SOURCE interface

This should handle NAT for all those networks you have routed towards the link "IntWan"

You could also add the following

policy-map global_policy

class inspection_default

  inspect icmp

  inspect icmp error

Hope this helps

Please do remember to mark a reply as the correct answer if it answered your question.

Feel free to ask more if needed.

- Jouni

Super Bronze

as set fw 5545x to navergar from my lan?

Also,

Change your "IntWan" interfaces "security-level" to "100"

interface GigabitEthernet0/2

security-level 100

- Jouni

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

Yes, that should do it.

Though there is a slight typo above with the "object-group" name. Theres a space between the DEFAULT-PAT-SOURCE and 1.

Otherwise its fine.

- Jouni

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

Would seem to me that use of ASDM is only allowed from the management interface at the moment.

If you wanted to allow ASDM access from the WAN then you would need to add

http ExtWan

You would need to specify from which source networks the ASDM can be used.

If you wanted to allow all source networks then the command would be

http 0.0.0.0 0.0.0.0 ExtWan

But if you possible, specify the source networks. If you cant then I would suggest you make sure to configure AAA for the ASDM management connection.

Seems to me that you possibly use the enable password at the moment only.

- Jouni

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

Traffic between these 2 interfaces doesnt required NAT configuration atleast so thats fine.

You also seem to have a Global ACL configured

access-list global_access extended permit ip object-group VlansTerminal any

access-list global_access extended permit ip object-group DEFAULT-PAT-SOURCE any

access-list global_access extended permit ip 172.16.60.0 255.255.255.252 any

Though I am not sure what networks "VlansTerminal" contains.

Maybe your source addresses arent included in the above ACL?

Also there might be some routing related problem as I dont know how the routing behind the ASA on the LAN network is handled.

I can't see a problem with the ASA configurations unless the above ACL doesnt contain the source addresses you need.

- Jouni

Super Bronze

Re: setup 5545x for my lan internet browsing?

Hi,

Seems to me that you have several public IP addresses available so you could basicly give one public IP address to this host alone with the use of Static NAT

A Static NAT configuration could be configured like this (Use some free public IP address that IS NOT in any use at the moment)

object network SERVER

  host 172.16.50.3

  nat (IntWan,ExtWan) static

IF you DONT have an ACL attached to the "ExtWan" interface then you can configure this

access-list EXTWAN-IN remark Allow WWW and SSH to the server

access-list EXTWAN-IN permit tcp any object SERVER eq www

access-list EXTWAN-IN permit tcp any object SERVER eq ssh

access-group EXTWAN-IN in interface ExtWan

If you already have an ACL attached to the "ExtWan" then use that ACL name to insert the above rules.

Also, if you dont want to allow traffic from "any" source address then specify the source addresses you need allowed.

- Jouni

15 REPLIES
Super Bronze

as set fw 5545x to navergar from my lan?

Hi,

You dont seem to have any Dynamic PAT configured for your Internal networks outbound access.

Try adding the following configuration

object-group network DEFAULT-PAT-SOURCE

network-object 172.16.10.0 255.255.255.192

network-object 172.16.20.0 255.255.255.192

network-object 172.16.30.0 255.255.255.192

network-object 172.16.40.0 255.255.255.192

network-object 172.16.50.0 255.255.255.192

network-object 172.16.80.0 255.255.255.192

network-object 172.16.90.0 255.255.255.192

nat (IntWan,Extwan) after-auto source dynamic DEFAULT-PAT-SOURCE interface

This should handle NAT for all those networks you have routed towards the link "IntWan"

You could also add the following

policy-map global_policy

class inspection_default

  inspect icmp

  inspect icmp error

Hope this helps

Please do remember to mark a reply as the correct answer if it answered your question.

Feel free to ask more if needed.

- Jouni

Super Bronze

as set fw 5545x to navergar from my lan?

Also,

Change your "IntWan" interfaces "security-level" to "100"

interface GigabitEthernet0/2

security-level 100

- Jouni

setup 5545x for my lan internet browsing?

thanks for your quick response Jouni

with these lines and I can navigate from my LAN?

  I'll try and tell you

  thank you very much

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

Well the above configurations seem to me to be some configuration that you need atleast.

I am not sure if it will solve the whole problem yet but I couldnt see anything else wrong with the ASA configuration atleast.

- Jouni

as set fw 5545x to navergar from my lan?

if you want a subnet on another interface have internet I create a network object and create a nat rule?

object-group network DEFAULT-PAT-SOURCE 1

network-object 176.16.11.0 255.255.255.192

nat (IntDatos,Extwan) after-auto source dynamic DEFAULT-PAT-SOURCE1 interface

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

Yes, that should do it.

Though there is a slight typo above with the "object-group" name. Theres a space between the DEFAULT-PAT-SOURCE and 1.

Otherwise its fine.

- Jouni

setup 5545x for my lan internet browsing?

is ASDM can be accessed from the internet to fw, as it should do?

Thanks for your help has been very useful

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

Would seem to me that use of ASDM is only allowed from the management interface at the moment.

If you wanted to allow ASDM access from the WAN then you would need to add

http ExtWan

You would need to specify from which source networks the ASDM can be used.

If you wanted to allow all source networks then the command would be

http 0.0.0.0 0.0.0.0 ExtWan

But if you possible, specify the source networks. If you cant then I would suggest you make sure to configure AAA for the ASDM management connection.

Seems to me that you possibly use the enable password at the moment only.

- Jouni

setup 5545x for my lan internet browsing?

hello,

you know I've been a big help,

how do I get from one network to another in my firewall settings I have four interfaces on different networks it is impossible to get from one to the other,

interface GigabitEthernet0/0

nameif ExtWan

security-level 0

ip address 1.1.1.1 255.255.255.255.248

!

interface GigabitEthernet0/2

nameif IntWan

security-level 100

ip address 172.16.70.1 255.255.255.248

!

interface GigabitEthernet0/4

nameif IntDatos

security-level 100

ip address 172.16.60.1 255.255.255.252

!

!

interface GigabitEthernet0/6

description extdatosdin

nameif ExtDatos

security-level 100

ip address 172.70.76.233 255.255.255.0

!

clock timezone PEST -5

dns domain-lookup IntWan

dns domain-lookup ExtWan

dns server-group DefaultDNS

name-server 200.107.10.52

name-server 8.8.8.8

same-security-traffic permit intra-interface

subnet 172.16.30.0 255.255.255.192

subnet 172.16.40.0 255.255.255.192

subnet 172.16.10.0 255.255.255.192

subnet 172.16.20.0 255.255.255.192

subnet 176.16.94.0 255.255.255.252

subnet 176.16.41.0 255.255.255.252

subnet 176.16.92.0 255.255.255.252

subnet 176.16.94.0 255.255.255.252

subnet 176.16.93.0 255.255.255.252

subnet 176.16.41.0 255.255.255.224

subnet 176.16.12.0 255.255.255.224

subnet 176.16.13.0 255.255.255.224

subnet 176.16.42.0 255.255.255.224

subnet 176.16.81.0 255.255.255.224

subnet 176.16.84.0 255.255.255.224

subnet 176.16.85.0 255.255.255.224

subnet 176.16.82.0 255.255.255.224

subnet 176.16.83.0 255.255.255.224

subnet 176.16.51.0 255.255.255.224

subnet 176.16.54.0 255.255.255.224

subnet 176.16.52.0 255.255.255.224

subnet 176.16.53.0 255.255.255.224

subnet 176.16.55.0 255.255.255.224

host 172.16.60.2

subnet 192.168.0.0 255.255.255.0

object-group network DEFAULT-PAT-SOURCE

network-object 172.16.10.0 255.255.255.192

network-object 172.16.20.0 255.255.255.192

network-object 172.16.30.0 255.255.255.192

network-object 172.16.40.0 255.255.255.192

object-group network Vlans

network-object 172.16.30.0 255.255.255.192

network-object 172.16.40.0 255.255.255.192

network-object 172.16.10.0 255.255.255.192

network-object 172.16.20.0 255.255.255.192

network-object 176.16.94.0 255.255.255.252

network-object 176.16.41.0 255.255.255.252

network-object 176.16.92.0 255.255.255.252

network-object 176.16.94.0 255.255.255.252

network-object 176.16.93.0 255.255.255.252

network-object 176.16.41.0 255.255.255.224

network-object 176.16.12.0 255.255.255.224

network-object 176.16.13.0 255.255.255.224

network-object 176.16.42.0 255.255.255.224

network-object 176.16.81.0 255.255.255.224

network-object 176.16.84.0 255.255.255.224

network-object 176.16.85.0 255.255.255.224

network-object 176.16.82.0 255.255.255.224

network-object 176.16.83.0 255.255.255.224

network-object 176.16.51.0 255.255.255.224

network-object 176.16.54.0 255.255.255.224

network-object 176.16.52.0 255.255.255.224

network-object 176.16.53.0 255.255.255.224

network-object 176.16.55.0 255.255.255.224

access-list ExtWan_authentication extended permit tcp any any

access-list Global remark Red Datos Matriz

access-list Global standard permit 172.16.60.0 255.255.255.252

access-list Global remark Red datos Dinacipom

access-list Global standard permit 172.70.76.0 255.255.255.0

access-list Global remark Red LAn

access-list Global standard permit 172.16.70.0 255.255.255.248

access-list global_access extended permit ip object-group VlansTerminal any

access-list global_access extended permit ip object-group DEFAULT-PAT-SOURCE any

access-list global_access extended permit ip 172.16.60.0 255.255.255.252 any

pager lines 24

logging enable

logging asdm informational

mtu Administracion 1500

mtu IntWan 1500

mtu ExtWan 1500

mtu IntDatos 1500

mtu ExtDatos 1500

ip verify reverse-path interface ExtWan

no failover

icmp unreachable rate-limit 1 burst-size 1

asdm history enable

arp timeout 14400

!

nat (IntWan,ExtWan) after-auto source dynamic DEFAULT-PAT-SOURCE interface

nat (IntDatos,ExtWan) after-auto source dynamic Vlans interface

access-group global_access global

route ExtWan 0.0.0.0 0.0.0.0 181.113.18.89 1

route IntWan 172.16.10.0 255.255.255.192 Swcore 1

route IntWan 172.16.20.0 255.255.255.192 Swcore 1

route IntWan 172.16.30.0 255.255.255.192 Swcore 1

route IntWan 172.16.40.0 255.255.255.192 Swcore 1

route IntWan 172.16.50.0 255.255.255.192 Swcore 1

route IntWan 172.16.80.0 255.255.255.192 Swcore 1

route IntWan 172.16.90.0 255.255.255.192 Swcore 1

route IntDatos 176.16.0.0 255.255.0.0 172.16.60.2 1

route IntDatos 176.16.11.0 255.255.255.224 172.16.60.2 1

route IntDatos 176.16.53.0 255.255.255.224 172.16.60.2 1

route IntDatos 176.16.83.0 255.255.255.224 172.16.60.2 1

route IntDatos 176.16.93.0 255.255.255.252 172.16.60.2 1

route ExtDatos 192.168.0.0 255.255.255.0 172.70.76.234 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

user-identity default-domain LOCAL

aaa authentication ssh console LOCAL

aaa authentication http console LOCAL

aaa authentication enable console LOCAL

aaa authentication serial console LOCAL

aaa authentication telnet console LOCAL

aaa authentication match ExtWan_authentication ExtWan LOCAL

aaa authorization command LOCAL

aaa authorization exec authentication-server

http server enable

http 172.16.90.0 255.255.255.128 Administracion

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

service resetinbound interface ExtDatos

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca certificate chain _SmartCallHome_ServerCA

quit

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 IntWan

ssh timeout 5

console timeout 0

!

tls-proxy maximum-session 1000

!

threat-detection basic-threat

threat-detection scanning-threat shun

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

ntp server 190.15.128.72 source ExtWan

webvpn

!

class-map IntDatos-class

match default-inspection-traffic

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

message-length maximum client auto

message-length maximum 512

policy-map IntDatos-policy

class IntDatos-class

inspect dns

inspect http

inspect icmp

inspect icmp error

policy-map global_policy

class inspection_default

inspect dns preset_dns_map

inspect ftp

inspect h323 h225

inspect h323 ras

inspect ip-options

inspect netbios

inspect rsh

inspect rtsp

inspect skinny

inspect esmtp

inspect sqlnet

inspect sunrpc

inspect tftp

inspect sip

inspect xdmcp

inspect http

inspect icmp

inspect icmp error

!

service-policy global_policy global

service-policy IntDatos-policy interface IntDatos

privilege cmd level 3 mode exec command perfmon

privilege cmd level 3 mode exec command ping

privilege cmd level 3 mode exec command who

privilege cmd level 3 mode exec command logging

privilege cmd level 3 mode exec command failover

privilege cmd level 3 mode exec command vpn-sessiondb

privilege cmd level 3 mode exec command packet-tracer

privilege show level 5 mode exec command import

privilege show level 5 mode exec command running-config

privilege show level 3 mode exec command reload

privilege show level 3 mode exec command mode

privilege show level 3 mode exec command firewall

privilege show level 3 mode exec command asp

privilege show level 3 mode exec command cpu

privilege show level 3 mode exec command interface

privilege show level 3 mode exec command clock

privilege show level 3 mode exec command dns-hosts

privilege show level 3 mode exec command access-list

privilege show level 3 mode exec command logging

privilege show level 3 mode exec command vlan

privilege show level 3 mode exec command ip

privilege show level 3 mode exec command ipv6

privilege show level 3 mode exec command failover

privilege show level 3 mode exec command asdm

privilege show level 3 mode exec command arp

privilege show level 3 mode exec command route

privilege show level 3 mode exec command ospf

privilege show level 3 mode exec command aaa-server

privilege show level 3 mode exec command aaa

privilege show level 3 mode exec command eigrp

privilege show level 3 mode exec command crypto

privilege show level 3 mode exec command ssh

privilege show level 3 mode exec command vpn-sessiondb

privilege show level 3 mode exec command vpn

privilege show level 3 mode exec command dhcpd

privilege show level 3 mode exec command blocks

privilege show level 3 mode exec command wccp

privilege show level 3 mode exec command dynamic-filter

privilege show level 3 mode exec command webvpn

privilege show level 3 mode exec command service-policy

privilege show level 3 mode exec command module

privilege show level 3 mode exec command uauth

privilege show level 3 mode exec command compression

privilege show level 3 mode configure command interface

privilege show level 3 mode configure command clock

privilege show level 3 mode configure command access-list

privilege show level 3 mode configure command logging

privilege show level 3 mode configure command ip

privilege show level 3 mode configure command failover

privilege show level 5 mode configure command asdm

privilege show level 3 mode configure command arp

privilege show level 3 mode configure command route

privilege show level 3 mode configure command aaa-server

privilege show level 3 mode configure command aaa

privilege show level 3 mode configure command crypto

privilege show level 3 mode configure command ssh

privilege show level 3 mode configure command dhcpd

privilege show level 5 mode configure command privilege

privilege clear level 3 mode exec command dns-hosts

privilege clear level 3 mode exec command logging

privilege clear level 3 mode exec command arp

privilege clear level 3 mode exec command aaa-server

privilege clear level 3 mode exec command crypto

privilege clear level 3 mode exec command dynamic-filter

privilege cmd level 3 mode configure command failover

privil

ege clear level 3 mode configure command logging

privilege clear level 3 mode configure command arp

privilege clear level 3 mode configure command crypto

privilege clear level 3 mode configure command aaa-server

prompt hostname context

!

jumbo-frame reservation

!

call-home reporting anonymous

call-home

profile CiscoTAC-1

no active

destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

destination address email callhome@cisco.com

destination transport-method http

subscribe-to-alert-group diagnostic

subscribe-to-alert-group environment

subscribe-to-alert-group inventory periodic monthly 6

subscribe-to-alert-group configuration periodic monthly 6

subscribe-to-alert-group telemetry periodic daily

Cryptochecksum:c92ed97271e22376b341c3a1b6ae8d54

: end

i come from

object-group network DEFAULT-PAT-SOURCE

object-group network Vlans

to

subnet 192.168.0.0 255.255.255.0

please help me

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

Traffic between these 2 interfaces doesnt required NAT configuration atleast so thats fine.

You also seem to have a Global ACL configured

access-list global_access extended permit ip object-group VlansTerminal any

access-list global_access extended permit ip object-group DEFAULT-PAT-SOURCE any

access-list global_access extended permit ip 172.16.60.0 255.255.255.252 any

Though I am not sure what networks "VlansTerminal" contains.

Maybe your source addresses arent included in the above ACL?

Also there might be some routing related problem as I dont know how the routing behind the ASA on the LAN network is handled.

I can't see a problem with the ASA configurations unless the above ACL doesnt contain the source addresses you need.

- Jouni

setup 5545x for my lan internet browsing?

thanks,

hello

perfect,

I need to get from the Internet to a local host and ssh, www I haven't DMZ

host 172.16.50.3

Super Bronze

Re: setup 5545x for my lan internet browsing?

Hi,

Seems to me that you have several public IP addresses available so you could basicly give one public IP address to this host alone with the use of Static NAT

A Static NAT configuration could be configured like this (Use some free public IP address that IS NOT in any use at the moment)

object network SERVER

  host 172.16.50.3

  nat (IntWan,ExtWan) static

IF you DONT have an ACL attached to the "ExtWan" interface then you can configure this

access-list EXTWAN-IN remark Allow WWW and SSH to the server

access-list EXTWAN-IN permit tcp any object SERVER eq www

access-list EXTWAN-IN permit tcp any object SERVER eq ssh

access-group EXTWAN-IN in interface ExtWan

If you already have an ACL attached to the "ExtWan" then use that ACL name to insert the above rules.

Also, if you dont want to allow traffic from "any" source address then specify the source addresses you need allowed.

- Jouni

Re: setup 5545x for my lan internet browsing?

oohhh I have a new idol,

ok,

if I want to connect from another building my voip gateway should connect to a fw interface or create an access list hacio gateway.

?

thank you very much

Super Bronze

setup 5545x for my lan internet browsing?

Hi,

I am not quite sure what you mean by that.

- Jouni

setup 5545x for my lan internet browsing?

ok,

I want to have the IP phone service from a branch, the IP voice gateway is in another building along with my fw, so that the phone can register from the branch,

I connect the gateway to another fw interface, or create an acl access port   sip from extwan 

JouniForss escribió:

Hi,

I am not quite sure what you mean by that.

- Jouni

725
Views
0
Helpful
15
Replies
CreatePlease login to create content