Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Slow download speed through ASA 5510 on Apple Mac

I have a really bizarre problem that I could really do with some help on.  Basically we are in the process of transferring over to a 100mb managed internet line.  We currently have a 30mb one with a different provider.  If I try and download a Ubuntu image on the new line on a PC I get 10mb/s down so all is good.  If I do it on my Mac Pro I get 600kb/s.


I have tried this on 3 different Macs all with the same outcome.  It is not down to which switch port they are plugged into as I have tried plugging the Mac into the same port the PC was in and I get the same download speed.


I brought my Macbook Pro into day and plugged it straight into the router and I get 10mb/s download so it is not just an Apple thing.  What is the most bizarre thing is that I have a Windows VM on my Mac Pro and I can get 10mb/s on that!!!


One more thing, if I change my gateway on the Mac Pro to use the old 30mb line I get 3mb/s download so it is not like the Mac can't get more than 600kb/s. 

I have also set up a PIX 501 that I had knocking about and tried that on the 100mb line and I get about 2mb/s so better than the 5510.  I would say it was a config issue but I copied the config from this ASA to the 5505 which is on the 30mb line and all I changed were the IP addresses and that seems to be fine!


This is driving me mad!!

623
Views
0
Helpful
0
Replies