Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

Slowpath security checks failed

Hi ,

I have the following problem when i apply packet tracer command:

 

Result of the command: "packet-tracer input internal tcp 192.168.1.13 25 192.168.3.10 smtp"

Phase: 1
Type: ROUTE-LOOKUP
Subtype: input
Result: ALLOW
Config:
Additional Information:
in   192.168.3.0     255.255.255.0   EXTERNAL

Phase: 2
Type: IP-OPTIONS
Subtype:
Result: ALLOW
Config:
Additional Information:

Phase: 3
Type: INSPECT
Subtype: inspect-smtp
Result: ALLOW
Config:
Additional Information:

Phase: 4
Type: NAT
Subtype:
Result: ALLOW
Config:
object network Mail-Server
 nat (INTERNAL,EXTERNAL) static 192.168.3.10
Additional Information:
Static translate 192.168.1.13/25 to 192.168.3.10/25

Phase: 5
Type: NAT
Subtype: rpf-check
Result: ALLOW
Config:
nat (INTERNAL,EXTERNAL) after-auto source dynamic OBJ_GENERIC_ALL interface
Additional Information:

Result:
input-interface: INTERNAL
input-status: up
input-line-status: up
output-interface: EXTERNAL
output-status: up
output-line-status: up
Action: drop
Drop-reason: (sp-security-failed) Slowpath security checks failed

#################

Result of the command: "show running-config"

ASA Version 8.4(5)
!

interface Ethernet0/0
 nameif INTERNAL
 security-level 100
 ip address 192.168.1.254 255.255.255.0
!
interface Ethernet0/1
 nameif TMG
 security-level 90
 ip address 192.168.2.2 255.255.255.0
!
interface Ethernet0/2
 shutdown
 no nameif
 no security-level
 no ip address
!
interface Ethernet0/3
 nameif EXTERNAL
 security-level 0
 ip address 192.168.3.2 255.255.255.0
!
interface Management0/0
 nameif management
 security-level 100
 ip address 192.168.0.1 255.255.255.0
 management-only
!
ftp mode passive
object network OBJ_GENERIC_ALL
 subnet 0.0.0.0 0.0.0.0
object network Mail-Server
 host 192.168.1.13
access-list EXTERNAL_access extended permit tcp any object Mail-Server eq smtp
pager lines 24
logging asdm informational
mtu INTERNAL 1500
mtu EXTERNAL 1500
mtu management 1500
mtu TMG 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network Mail-Server
 nat (INTERNAL,EXTERNAL) static 192.168.3.10
!
nat (INTERNAL,EXTERNAL) after-auto source dynamic OBJ_GENERIC_ALL interface
nat (TMG,EXTERNAL) after-auto source dynamic OBJ_GENERIC_ALL interface
access-group EXTERNAL_access in interface EXTERNAL
route EXTERNAL 0.0.0.0 0.0.0.0 192.168.3.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
http server enable
http 192.168.0.0 255.255.255.0 management
http 192.168.1.0 255.255.255.0 INTERNAL
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
telnet timeout 5
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0
dhcpd address 192.168.0.2-192.168.0.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny  
  inspect sunrpc
  inspect xdmcp
  inspect sip  
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:d6ec33d7249eec7c088f95b9d3827d9c
: end

 

My question is what is "sp-security" and why it drop my packets ??

1 REPLY
Community Member

Hi ,     Hope you got the

Hi ,

     Hope you got the issue resolved.

     If not please check the asp drops where you can identify the reason for security check drops.

     # show asp drops

     Most probably SP-Security (Slowpath) will be Session Management path. This path is responsible for  

    * Performing the access list checks
    * Performing route lookups
    * Allocating NAT translations (xlates)

    * Establishing sessions in the "fast path"    

You can also provide the output of show asp drop here.

If issue resolved, please provide the solution here which can be more helpful.

 

Regards

Suresh

2083
Views
4
Helpful
1
Replies
CreatePlease to create content