Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Somehow messed up my ASDM

I noticed recently that my ASDM has stopped working.  I think it was around the time I updated to the latest IOS.  I've double, triple, and quadruple checked my settings.  Correct me if I'm wrong, but all you need is to have the ASDM binary file loaded on the flash (along with the appropriate ASDM image command), http enabled, and the proper allow command for http.  What am Im missing?  I've read if you have the webvpn enabled on the same interface, you have to change the port.  Done that several times; but my webvpn is enabled only on the outside, and http is enabled only on the inside.

Can someone look at my config and tell me what is going on?  I even upgraded the memory in my ASA thinking that may be the problem, but no dice.

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2013.12.01 18:23:50 =~=~=~=~=~=~=~=~=~=~=~=

sho run

: Saved

:

ASA Version 9.1(3)

!

hostname Firewall-5505

enable password b/6ikvEPmCvEkzkj encrypted

xlate per-session deny tcp any4 any4

xlate per-session deny tcp any4 any6

xlate per-session deny tcp any6 any4

xlate per-session deny tcp any6 any6

xlate per-session deny udp any4 any4 eq domain

xlate per-session deny udp any4 any6 eq domain

xlate per-session deny udp any6 any4 eq domain

xlate per-session deny udp any6 any6 eq domain

passwd 2KFQnbNIdI.2KYOU encrypted

names

ip local pool VPN-POOL 192.168.99.50-192.168.99.100 mask 255.255.255.0

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

interface Vlan1

nameif inside

security-level 100

ip address 10.0.0.254 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address dhcp setroute

!

boot system disk0:/asa913-k8.bin

ftp mode passive

same-security-traffic permit intra-interface

object network obj-10.0.0.0

subnet 10.0.0.0 255.255.255.0

object network obj-192.168.99.0

subnet 192.168.99.0 255.255.255.0

object-group network RFC1918

network-object 192.168.0.0 255.255.0.0

network-object 10.0.0.0 255.255.255.0

access-list split-acl standard permit 10.0.0.0 255.255.255.0

pager lines 24

logging enable

logging monitor informational

logging buffered informational

logging asdm informational

mtu inside 1500

mtu outside 1500

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-714.bin

no asdm history enable

arp timeout 14400

no arp permit-nonconnected

nat (inside,outside) source dynamic RFC1918 interface

nat (inside,outside) source static obj-10.0.0.0 obj-10.0.0.0 destination static obj-192.168.99.0 obj-192.168.99.0 route-lookup

!

router eigrp 100

network 10.0.0.0 255.255.255.0

!

timeout xlate 3:00:00

timeout pat-xlate 0:00:30

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

user-identity default-domain LOCAL

aaa authentication ssh console LOCAL

http server enable

http 0.0.0.0 0.0.0.0 inside

no snmp-server location

no snmp-server contact

snmp-server community *****

crypto ipsec security-association pmtu-aging infinite

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set reverse-route

crypto map OUTSIDE_MAP 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map OUTSIDE_MAP interface outside

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca trustpoint ASDM_TrustPoint0

enrollment self

crl configure

crypto ca trustpoint ASDM_TrustPoint1

enrollment self

subject-name CN=Johns-ASA

proxy-ldc-issuer

crl configure

crypto ca trustpoint ASDM_TrustPoint2

enrollment self

email john@cogentnetworking.com

subject-name CN=Johns-ASA

proxy-ldc-issuer

crl configure

crypto ca trustpoint ASDM_TrustPoint3

enrollment self

subject-name CN=Johns-ASA

proxy-ldc-issuer

crl configure

crypto ca trustpoint SSLTRUST

enrollment self

fqdn Johns-ASA.cogentnetworking.com

subject-name CN=Johns-ASA.cogentnetworking.com

keypair SSLKEYS

crl configure

crypto ca trustpool policy

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto ca certificate chain SSLTRUST

certificate c6f5ec50

    30820227 30820190 a0030201 020204c6 f5ec5030 0d06092a 864886f7 0d010105

    05003058 31273025 06035504 03131e4a 6f686e73 2d415341 2e636f67 656e746e

    6574776f 726b696e 672e636f 6d312d30 2b06092a 864886f7 0d010902 161e4a6f

    686e732d 4153412e 636f6765 6e746e65 74776f72 6b696e67 2e636f6d 301e170d

    31333031 30393035 30313234 5a170d32 33303130 37303530 3132345a 30583127

    30250603 55040313 1e4a6f68 6e732d41 53412e63 6f67656e 746e6574 776f726b

    696e672e 636f6d31 2d302b06 092a8648 86f70d01 0902161e 4a6f686e 732d4153

    412e636f 67656e74 6e657477 6f726b69 6e672e63 6f6d3081 9f300d06 092a8648

    86f70d01 01010500 03818d00 30818902 818100aa 03f3045d edf35b34 cc358eca

    96a70a56 a4f4a6a2 f236e781 d2431a33 b8b2aa03 aa752d0d 7d913942 2a7b990b

    c5bdbc31 8d02a825 2fec197a 50aba859 de7d5f3c f3214aa4 d9f191a7 40386d66

    ec5230dc 96cb42c0 68d5ba63 f4f7d9c4 d3a5fb25 32068fa2 b7a2821d f7edd9be

    7efcee7b e4fbb2d9 238da28c 3d6f688c b9088702 03010001 300d0609 2a864886

    f70d0101 05050003 81810097 1b525780 88ed302b e9ea90c1 fa6b105a 9878ea61

    3d36fe97 08ee6abb f0f7b220 c92fc294 e7946601 50b216d4 5c723f92 4425bea1

    81bf96fd 3c1eee5a 07900e5c 61c2ea09 2b03822f 6aba417a 6494d003 d90a838a

    1557eae5 5d0c953c 33fbd0d2 2b742c50 3389cf08 4bbe28bc 4da8e37b f29a8129

    463ad111 bdab407c 0fef7a

  quit

crypto ikev2 remote-access trustpoint ASDM_TrustPoint3

crypto ikev1 enable outside

crypto ikev1 policy 100

authentication pre-share

encryption des

hash md5

group 2

lifetime 86400

telnet 10.0.0.0 255.255.255.0 inside

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 30

ssh 10.0.0.0 255.255.255.0 inside

ssh 0.0.0.0 0.0.0.0 inside

ssh 192.168.99.0 255.255.255.0 inside

ssh timeout 5

ssh key-exchange group dh-group1-sha1

console timeout 0

management-access inside

dhcpd domain huthiveros.local

!

dhcpd address 10.0.0.100-10.0.0.131 inside

dhcpd dns 10.0.0.10 4.2.2.2 interface inside

dhcpd option 3 ip 10.0.0.1 interface inside

dhcpd enable inside

!

threat-detection basic-threat

threat-detection statistics access-list

no threat-detection statistics tcp-intercept

ssl trust-point SSLTRUST outside

webvpn

enable outside

anyconnect enable

tunnel-group-list enable

group-policy DfltGrpPolicy attributes

dns-server value 4.2.2.2

vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-client ssl-clientless

split-tunnel-policy tunnelspecified

split-tunnel-network-list value split-acl

webvpn

  anyconnect profiles value AnyConnect type user

group-policy VPNCLIENT internal

group-policy VPNCLIENT attributes

dns-server value 4.2.2.2

vpn-tunnel-protocol ikev1

split-tunnel-policy tunnelspecified

split-tunnel-network-list value split-acl

default-domain value huthiveros.local

webvpn

  anyconnect profiles value AnyConnect type user

username john password fkS.xdOYYMFkAecN encrypted privilege 15

tunnel-group DefaultRAGroup general-attributes

address-pool VPN-POOL

tunnel-group DefaultWEBVPNGroup general-attributes

address-pool VPN-POOL

tunnel-group VPNCLIENT type remote-access

tunnel-group VPNCLIENT general-attributes

address-pool VPN-POOL

default-group-policy VPNCLIENT

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum client auto

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect rsh

  inspect rtsp

  inspect esmtp

  inspect sqlnet

  inspect skinny 

  inspect sunrpc

  inspect xdmcp

  inspect sip 

  inspect netbios

  inspect tftp

  inspect ip-options

  inspect icmp

!

service-policy global_policy global

prompt hostname context

call-home reporting anonymous

Cryptochecksum:84be030f08af11b8f22f1ef412a888a0

: end

4 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

Somehow messed up my ASDM

You need to get the 3des license on this box:

Value our effort and rate the assistance!

Value our effort and rate the assistance!
Silver

Somehow messed up my ASDM

enable

config t

no  ssl encryption des-sha1

Value our effort and rate the assistance!

Value our effort and rate the assistance!
Silver

Somehow messed up my ASDM

Value our effort and rate the assistance!

Value our effort and rate the assistance!

Somehow messed up my ASDM

Hello John,

Actually you also will need to define the new encryption and authentication algorithms so use:

no ssl encryption des-sha1
ssl encryption rc4-sha1 aes128-sha1 aes256-sha1 3des-sha1

Rate all of the helpful posts!!!

Regards,

Jcarvaja

Follow me on http://laguiadelnetworking.com

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
19 REPLIES
Hall of Fame Super Silver

Somehow messed up my ASDM

I checked the Cisco site and it verifies that asdm-714.bin is the correct version for ASA 9.1(3). Just to be quite sure that we have checked all details can you post the output of show flash from this ASA? And can you verify that you are trying this from a PC that is connected to the inside interface vlan?

Do you get any indication of activity or any kind of error message when you attempt to start ASDM?

What happens if you https://10.0.0.254/admin

I have seen issues with ASDM related to versions of java. Have you recently updated the java on your PC?

HTH

Rick

New Member

Somehow messed up my ASDM

I'm definitley on a computer thats in the inside.  If I try opening the https in a browser I get a page cannot be displayed.  My ASDM client does work for other ASA's, so I'm not sure its the java on my machine.  Here is the show flash output.

Firewall-5505# sho flash

--#--  --length--  -----date/time------  path

  100  22658960    Oct 10 2013 18:52:58  asdm-714.bin

  102  133120      Jan 01 1980 00:00:00  FSCK0000.REC

   10  2048        Jun 06 2013 02:03:36  log

   19  2048        Jun 06 2013 02:03:52  crypto_archive

   20  2048        Jun 06 2013 02:04:10  coredumpinfo

   21  59          Jun 06 2013 02:04:10  coredumpinfo/coredump.cfg

  103  18097844    Oct 10 2013 19:14:02  asdm-713.bin

  104  31522773    Jun 15 2013 17:36:54  anyconnect-win-3.1.03103-k9.pkg

  105  2048        Jan 01 1980 00:00:00  FSCK0001.REC

  106  28672       Jan 01 1980 00:00:00  FSCK0002.REC

  107  2048        Jan 01 1980 00:00:00  FSCK0003.REC

  108  26984448    Oct 10 2013 18:47:00  asa913-k8.bin

127004672 bytes total (27119616 bytes free)

Firewall-5505#

Silver

Somehow messed up my ASDM

show run all ssl

show asp table socket

show version

show resource usage resource asdm

From what type of browser and OS are you trying to open the ASDM

Value our effort and rate the assistance!

Value our effort and rate the assistance!
New Member

Somehow messed up my ASDM

Thank you for your help.  Here are those outputs.

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2013.12.01 21:08:08 =~=~=~=~=~=~=~=~=~=~=~=

sho run all ssl

ssl server-version any

ssl client-version any

ssl encryption des-sha1

ssl trust-point SSLTRUST outside

ssl certificate-authentication fca-timeout 2

Firewall-5505#

Firewall-5505#

Firewall-5505#

Firewall-5505# sho asp table socket

Protocol  Socket    State      Local Address                                Foreign Address

TCP       0004af48  LISTEN     10.0.0.254:23                                0.0.0.0:*                                   

TCP       00061378  LISTEN     10.0.0.254:22                                0.0.0.0:*                                   

SSL       0009e878  LISTEN     71.106.44.208:443                            0.0.0.0:*                                   

DTLS      000a0ce8  LISTEN     71.106.44.208:443                            0.0.0.0:*                                   

SSL       006af168  LISTEN     10.0.0.254:443                               0.0.0.0:*                                   

TCP       00afcf58  ESTAB      10.0.0.254:22                                10.0.0.115:59316                            

Firewall-5505#

Firewall-5505#

Firewall-5505#

Firewall-5505#

Firewall-5505# sho ver

Cisco Adaptive Security Appliance Software Version 9.1(3)

Device Manager Version 7.1(4)

Compiled on Mon 16-Sep-13 15:28 by builders

System image file is "disk0:/asa913-k8.bin"

Config file at boot was "startup-config"

Firewall-5505 up 23 hours 18 mins

Hardware:   ASA5505, 1024 MB RAM, CPU Geode 500 MHz,

Internal ATA Compact Flash, 128MB

BIOS Flash M50FW016 @ 0xfff00000, 2048KB

Encryption hardware device : Cisco ASA-5505 on-board accelerator (revision 0x0)

                             Boot microcode        : CN1000-MC-BOOT-2.00

                             SSL/IKE microcode     : CNLite-MC-SSLm-PLUS-2_05

                             IPSec microcode       : CNlite-MC-IPSECm-MAIN-2.08

                             Number of accelerators: 1

0: Int: Internal-Data0/0    : address is c47d.4f65.6edc, irq 11

1: Ext: Ethernet0/0         : address is c47d.4f65.6ed4, irq 255

2: Ext: Ethernet0/1         : address is c47d.4f65.6ed5, irq 255

3: Ext: Ethernet0/2         : address is c47d.4f65.6ed6, irq 255

4: Ext: Ethernet0/3         : address is c47d.4f65.6ed7, irq 255

<--- More --->

5: Ext: Ethernet0/4         : address is c47d.4f65.6ed8, irq 255

6: Ext: Ethernet0/5         : address is c47d.4f65.6ed9, irq 255

7: Ext: Ethernet0/6         : address is c47d.4f65.6eda, irq 255

8: Ext: Ethernet0/7         : address is c47d.4f65.6edb, irq 255

9: Int: Internal-Data0/1    : address is 0000.0003.0002, irq 255

10: Int: Not used            : irq 255

11: Int: Not used            : irq 255

The Running Activation Key is not valid, using default settings:

Licensed features for this platform:

Maximum Physical Interfaces       : 8              perpetual

VLANs                             : 3              DMZ Restricted

Dual ISPs                         : Disabled       perpetual

VLAN Trunk Ports                  : 0              perpetual

Inside Hosts                      : 10             perpetual

Failover                          : Disabled       perpetual

Encryption-DES                    : Enabled        perpetual

Encryption-3DES-AES               : Disabled       perpetual

AnyConnect Premium Peers          : 2              perpetual

AnyConnect Essentials             : Disabled       perpetual

Other VPN Peers                   : 10             perpetual

Total VPN Peers                   : 12             perpetual

Shared License                    : Disabled       perpetual

AnyConnect for Mobile             : Disabled       perpetual

<--- More --->

AnyConnect for Cisco VPN Phone    : Disabled       perpetual

Advanced Endpoint Assessment      : Disabled       perpetual

UC Phone Proxy Sessions           : 2              perpetual

Total UC Proxy Sessions           : 2              perpetual

Botnet Traffic Filter             : Disabled       perpetual

Intercompany Media Engine         : Disabled       perpetual

Cluster                           : Disabled       perpetual

This platform has a Base license.

Serial Number: JMX1348Z0TJ

Running Permanent Activation Key: 0x00000000 0x00000000 0x00000000 0x00000000 0x00000000

Configuration register is 0x1

Configuration last modified by enable_15 at 17:06:08.978 UTC Sun Dec 1 2013

Firewall-5505#

Firewall-5505#

Firewall-5505#

Firewall-5505# sho res uss   a

Firewall-5505# sho res usage res

Firewall-5505# sho res usage resource asdm

Resource                 Current        Peak      Limit        Denied Context

Firewall-5505#

Firewall-5505#

Firewall-5505#

Firewall-5505#

Firewall-5505# exit

Logoff

Silver

Somehow messed up my ASDM

You need to get the 3des license on this box:

Value our effort and rate the assistance!

Value our effort and rate the assistance!
Silver

Somehow messed up my ASDM

http://www.cisco.com/en/US/docs/security/pix/pix72/quick/guide/DESlic_p.html

Value our effort and rate the assistance!

Value our effort and rate the assistance!
Silver

Somehow messed up my ASDM

Also please setup aaa authentication for ASDM access:

enable

config t

aaa authentication http console LOCAL

Value our effort and rate the assistance!

Value our effort and rate the assistance!
Silver

Somehow messed up my ASDM

sorry I sent you a PIX link, it should take you to the same place but let me lookup another link

Value our effort and rate the assistance!

Value our effort and rate the assistance!
New Member

Somehow messed up my ASDM

Looks like you're on to something here.  I see that I dont have an activation key.  I went to Cisco's licensing and requested a license.  It said I already had a better license and provided me the activation key.  I applied it and now I can turn on SSH2, so it's definitley fixed some issues.  The ASDM still isnt coming up.  I'm wondering if I need to reboot it, but I cant do that now.  I'll have to do that later tonight.

I must have blown the license out at some point by erasing the flash.  Thanks for helping me connect the dots.  I'll let you know if its resolved after rebooting.

Silver

Somehow messed up my ASDM

show version and another show run all ssl

Value our effort and rate the assistance!

Value our effort and rate the assistance!
New Member

Somehow messed up my ASDM

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2013.12.01 21:51:24 =~=~=~=~=~=~=~=~=~=~=~=

sho ver

Cisco Adaptive Security Appliance Software Version 9.1(3)

Device Manager Version 7.1(4)

Compiled on Mon 16-Sep-13 15:28 by builders

System image file is "disk0:/asa913-k8.bin"

Config file at boot was "startup-config"

Firewall-5505 up 1 day 0 hours

Hardware:   ASA5505, 1024 MB RAM, CPU Geode 500 MHz,

Internal ATA Compact Flash, 128MB

BIOS Flash M50FW016 @ 0xfff00000, 2048KB

Encryption hardware device : Cisco ASA-5505 on-board accelerator (revision 0x0)

                             Boot microcode        : CN1000-MC-BOOT-2.00

                             SSL/IKE microcode     : CNLite-MC-SSLm-PLUS-2_05

                             IPSec microcode       : CNlite-MC-IPSECm-MAIN-2.08

                             Number of accelerators: 1

0: Int: Internal-Data0/0    : address is c47d.4f65.6edc, irq 11

1: Ext: Ethernet0/0         : address is c47d.4f65.6ed4, irq 255

2: Ext: Ethernet0/1         : address is c47d.4f65.6ed5, irq 255

3: Ext: Ethernet0/2         : address is c47d.4f65.6ed6, irq 255

4: Ext: Ethernet0/3         : address is c47d.4f65.6ed7, irq 255

<--- More --->

5: Ext: Ethernet0/4         : address is c47d.4f65.6ed8, irq 255

6: Ext: Ethernet0/5         : address is c47d.4f65.6ed9, irq 255

7: Ext: Ethernet0/6         : address is c47d.4f65.6eda, irq 255

8: Ext: Ethernet0/7         : address is c47d.4f65.6edb, irq 255

9: Int: Internal-Data0/1    : address is 0000.0003.0002, irq 255

10: Int: Not used            : irq 255

11: Int: Not used            : irq 255

Licensed features for this platform:

Maximum Physical Interfaces       : 8              perpetual

VLANs                             : 3              DMZ Restricted

Dual ISPs                         : Disabled       perpetual

VLAN Trunk Ports                  : 0              perpetual

Inside Hosts                      : 10             perpetual

Failover                          : Disabled       perpetual

Encryption-DES                    : Enabled        perpetual

Encryption-3DES-AES               : Enabled        perpetual

AnyConnect Premium Peers          : 2              perpetual

AnyConnect Essentials             : Disabled       perpetual

Other VPN Peers                   : 10             perpetual

Total VPN Peers                   : 12             perpetual

Shared License                    : Disabled       perpetual

AnyConnect for Mobile             : Disabled       perpetual

AnyConnect for Cisco VPN Phone    : Disabled       perpetual

<--- More --->

Advanced Endpoint Assessment      : Disabled       perpetual

UC Phone Proxy Sessions           : 2              perpetual

Total UC Proxy Sessions           : 2              perpetual

Botnet Traffic Filter             : Disabled       perpetual

Intercompany Media Engine         : Disabled       perpetual

Cluster                           : Disabled       perpetual

This platform has a Base license.

Serial Number: JMX1348Z0TJ

Running Permanent Activation Key: 0x7a1ff359 0xbc452826 0x0071f528 0xb6d044f4 0x423c10ad

Configuration register is 0x1

Configuration last modified by enable_15 at 02:37:07.378 UTC Mon Dec 2 2013

Firewall-5505#

Firewall-5505#

Firewall-5505# sho run all ssl

ssl server-version any

ssl client-version any

ssl encryption des-sha1

ssl trust-point SSLTRUST outside

ssl certificate-authentication fca-timeout 2

Firewall-5505#

Silver

Somehow messed up my ASDM

enable

config t

no  ssl encryption des-sha1

Value our effort and rate the assistance!

Value our effort and rate the assistance!
New Member

Somehow messed up my ASDM

That totally fixed it.  Thank you very much for all of your help!!!

Silver

Somehow messed up my ASDM

Value our effort and rate the assistance!

Value our effort and rate the assistance!
Silver

Somehow messed up my ASDM

Good night, I´m tired, hope you have a nice day at work!

Value our effort and rate the assistance!

Value our effort and rate the assistance!

Somehow messed up my ASDM

Hello John,

Actually you also will need to define the new encryption and authentication algorithms so use:

no ssl encryption des-sha1
ssl encryption rc4-sha1 aes128-sha1 aes256-sha1 3des-sha1

Rate all of the helpful posts!!!

Regards,

Jcarvaja

Follow me on http://laguiadelnetworking.com

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
New Member

Somehow messed up my ASDM

I have added those lines as well.  Thank you.

Somehow messed up my ASDM

Hello John,

Nah thanks "Juancito" Jumora who can barely sleep now as he is on the community 24/7

Rate all of the helpful posts!!!

Regards,

Jcarvaja

Follow me on http://laguiadelnetworking.com

Looking for some Networking Assistance? Contact me directly at jcarvaja@laguiadelnetworking.com I will fix your problem ASAP. Cheers, Julio Carvajal Segura http://laguiadelnetworking.com
Silver

Somehow messed up my ASDM

True so true!!!!

Value our effort and rate the assistance!

Value our effort and rate the assistance!
674
Views
10
Helpful
19
Replies
CreatePlease login to create content