Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Standby IP traffic interruption?

So currently I have an ASA 5520 in an active/standby configuration and everything is working fine. However I made a fatal mistake of not assigning a standby IP to the inside interface and have no more interfaces available for dedicated management. So I’m wondering if I apply a standby IP to the interface will traffic drop momentarily while it’s applied?

What I’d like to do is the following:

Right Now:

interface GigabitEthernet0/0

description Network Element: CORESW01 - gi2/0/48

nameif inside

security-level 100

ip address 10.16.0.8 255.255.255.0

ospf cost 10

What I’d like to do:

interface GigabitEthernet0/0

description Network Element: CORESW01 - gi2/0/48

nameif inside

security-level 100

ip address 10.16.0.8 255.255.255.0 standby 10.16.0.9

ospf cost 10

Thanks for any assistance.

~~~ Rate helpful posts Blog - http://tripplehelix.net
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Standby IP traffic interruption?

Hello,

No, I have tried that several times and I got no issues, you can add that standby IP and nothing is going to happen. It will be like you suggested

ciscoasa(config-if)#ip address 10.16.0.8 255.255.255.0 standby 10.16.0.9

Cheers.

Mike

Mike
2 REPLIES
Cisco Employee

Re: Standby IP traffic interruption?

Hello,

No, I have tried that several times and I got no issues, you can add that standby IP and nothing is going to happen. It will be like you suggested

ciscoasa(config-if)#ip address 10.16.0.8 255.255.255.0 standby 10.16.0.9

Cheers.

Mike

Mike
Cisco Employee

Re: Standby IP traffic interruption?

When putting in the standby ip address the active is applied also. And given that you do it on the active unit, you will lose traffic while the ASA is applying the ip. Though, it is in most cases not even noticeable.

I hope it helps.

PK

344
Views
0
Helpful
2
Replies